<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>This autonomous tracking drone is frighteningly capable - Geekologie</title>
  <meta name="description" content=" This is a video putting Skydio's Skydio 2 autonomous tracking drone to the test and it works frighteningly well. First they track a person running through the woods, then a car driving under a bridge, then test out it's..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="This autonomous tracking drone is frighteningly capable" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php" />
  <meta property="og:description" content=" This is a video putting Skydio's Skydio 2 autonomous tracking drone to the test and it works frighteningly well. First they track a person running through the woods, then a car driving under a bridge, then test out it's..." />
  <meta property="og:image" content="https://geekologie.com/2021/04/05/autonomous-tracking-drone.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php" />
  <meta name="twitter:title" content="This autonomous tracking drone is frighteningly capable" />
  <meta name="twitter:description" content=" This is a video putting Skydio's Skydio 2 autonomous tracking drone to the test and it works frighteningly well. First they track a person running through the woods, then a car driving under a bridge, then test out it's...">
  <meta name="twitter:image:src" content="https://geekologie.com/2021/04/05/autonomous-tracking-drone.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.27" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button hidden-sm">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php">This autonomous tracking drone is frighteningly capable</a></h1>
        <div class="meta">April  5, 2021 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="autonomous-tracking-drone.jpg" src="https://geekologie.com/2021/04/05/autonomous-tracking-drone.jpg" width="1280" height="720" class="mt-image-none" style="" /></p>

<p>This is a video putting <a href="https://www.skydio.com/skydio-2">Skydio's Skydio 2 autonomous tracking drone</a> to the test and it works frighteningly well. First they track a person running through the woods, then a car driving under a bridge, then test out it's electromagnetic shielding. And the results? Well turns out this is the perfect stalking tool because it was able to keep up with everything they were doing. </p>

<p>The Skydio 2 uses six 200 degree 4k color cameras to get 45 megapixels of visual sensing which it computes with AI to help navigate. Obviously the intended use case is for personal filming of sports and activities, but if you decided to just aim it on a subject I'm not entirely sure what they could do to escape aside from shooting it down. The good news is that it's still as loud as every other drone so I'd like to see a stalker actually try and use it. It's hard to be creepy and stealthy when there's a flying vacuum cleaner following you around.</p>

<p>Keep going for the full test video as well as Skydio's own promo video. The Skydio 2 costs $999 and you can <a href="https://www.skydio.com/skydio-2">reserve them here</a>.</p>
      <div class="videowrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/KFUf0kswmEg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>And Skydio's official promo video:</p>

<div class="videowrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/imt2qZ7uw1s" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=This autonomous tracking drone is frighteningly capable&amp;u=https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php&amp;text=This autonomous tracking drone is frighteningly capable&amp;url=https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
      </div>

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2021/04/man-finds-15000-bees-in-car-after-grocer.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2021/04/02/bee-store-shopping-1.jpg')"><img src="https://geekologie.com/2021/04/02/bee-store-shopping-1.jpg">
                
                
                
                
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <div class="nav-meta">Previous Story</div>
            <h2><a href="https://geekologie.com/2021/04/man-finds-15000-bees-in-car-after-grocer.php">Man finds 15,000 bees in car after grocery shopping for 10 minutes</a></h2>
            <div class="post-content"> A man was shopping at Albertsons and when he got back to his car it had been invaded by 15,000 bees: He had just finished grocery shopping,...</div>
          </div>
        </article>
      

      
        
          <article class="post-excerpt">
            <a href="https://geekologie.com/2021/04/super-mario-bros-sells-for-660000-at-her.php">
              
                <div class="post-thumb image" style="background-image:url('https://geekologie.com/2021/04/05/super-mario-unopened-auction.jpg')"><img src="https://geekologie.com/2021/04/05/super-mario-unopened-auction.jpg">
                  
                  
                  
                  
                  
                </div>
              
              
            </a>
            <div class="post-content-wrap">
              <div class="nav-meta">Next Story</div>
              <h2><a href="https://geekologie.com/2021/04/super-mario-bros-sells-for-660000-at-her.php">Unopened Super Mario Bros. sells for $660,000 at auction and sets new world record</a></h2>
              <div class="post-content"> An unopened copy of the oldest sealed hangtab Super Mario Bros. smashed the previous record (a pathetic $114,000) for the most ever paid for a video game...</div>
            </div>
          </article>
        
      

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2021/03/drone-footage-of-a-guy-testing-out-tesla.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2021/03/23/testing-full-autopilot-unprotected-left.jpg')"><img src="https://geekologie.com/2021/03/23/testing-full-autopilot-unprotected-left.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2021/03/drone-footage-of-a-guy-testing-out-tesla.php">Drone footage of a guy testing out Tesla's "Full Self Driving" Autopilot  on uprotected left turns</a></h2>
            <div class="post-content"> This is a video of Chuck Cook repeatedly testing Tesla's "Full Self Driving" Autopilot on unprotected left turns. He uses a drone to capture footage from above...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2021/01/this-guy-made-a-bot-that-turns-reddit-ar.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2021/01/18/reddit-ace-attorney.jpg')"><img src="https://geekologie.com/2021/01/18/reddit-ace-attorney.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2021/01/this-guy-made-a-bot-that-turns-reddit-ar.php">This guy made a bot that turns Reddit arguments into Ace Attorney</a></h2>
            <div class="post-content"> User micah made a bot that turns Reddit comments into scenes from the video game Ace Attorney. You can add !objection-bot to any Reddit comment thread and...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/10/using-ai-to-remove-and-fill-in-objects-i.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/10/14/remove-this-ai.jpg')"><img src="https://geekologie.com/2020/10/14/remove-this-ai.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2020/10/using-ai-to-remove-and-fill-in-objects-i.php">Using AI to remove objects from photos and video</a></h2>
            <div class="post-content"> Researchers have figured out a way to use AI to fill in gaps in images, essentially automating the ability to seamlessly erase objects from photos or video....</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/10/nvidia-creates-ai-video-compression-for.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/10/07/ai-video-compression.jpg')"><img src="https://geekologie.com/2020/10/07/ai-video-compression.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2020/10/nvidia-creates-ai-video-compression-for.php">Nvidia creates AI video compression for video conferencing</a></h2>
            <div class="post-content"> NVIDIA has developed a technique of video compression using AI, replacing video codecs with a neural network. Instead of sending a compressed video stream, their algorithm sends...</div>
          </div>
        </article>
      

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                    <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">This autonomous tracking drone is frighteningly capable</div>
            <div style="display:none;" id="disqus_post_message"><img alt=\"autonomous-tracking-drone.jpg\" src=\"https://geekologie.com/2021/04/05/autonomous-tracking-drone.jpg\" width=\"1280\" height=\"720\" class=\"mt-image-none\" style=\"\" />\n\nThis is a video putting <a href=\"https://www.skydio.com/skydio-2\">Skydio's Skydio 2 autonomous tracking drone</a> to the test and it works frighteningly well. First they track a person running through the woods, then a car driving under a bridge, then test out it's electromagnetic shielding. And the results? Well turns out this is the perfect stalking tool because it was able to keep up with everything they were doing. \n\nThe Skydio 2 uses six 200 degree 4k color cameras to get 45 megapixels of visual sensing which it computes with AI to help navigate. Obviously the intended use case is for personal filming of sports and activities, but if you decided to just aim it on a subject I'm not entirely sure what they could do to escape aside from shooting it down. The good news is that it's still as loud as every other drone so I'd like to see a stalker actually try and use it. It's hard to be creepy and stealthy when there's a flying vacuum cleaner following you around.\n\nKeep going for the full test video as well as Skydio's own promo video. The Skydio 2 costs \$999 and you can <a href=\"https://www.skydio.com/skydio-2\">reserve them here</a>.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'geekologie';
                var disqus_url = 'https://geekologie.com/2021/04/this-autonomous-tracking-drone-is-fright.php';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="https://geekologie.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=geekologie">comments powered by Disqus.</a></noscript>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/ai" class="tags">ai</a>, <a href="/tag/drone" class="tags">drone</a>, <a href="/tag/scary" class="tags">scary</a>, <a href="/tag/technology" class="tags">technology</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2021/04/man-finds-15000-bees-in-car-after-grocer.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2021/04/super-mario-bros-sells-for-660000-at-her.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2021 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
