<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>A site that lets you add Bernie Sanders sitting to any location on Google Maps - Geekologie</title>
  <meta name="description" content=" The internet works inhumanly fast, and less than 24 hours after Bernie Sanders sitting at the Presidential Inauguration became a meme, nick_sawhney put together a site that lets you add Bernie to any location using Google Photos. I made..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="A site that lets you add Bernie Sanders sitting to any location on Google Maps" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php" />
  <meta property="og:description" content=" The internet works inhumanly fast, and less than 24 hours after Bernie Sanders sitting at the Presidential Inauguration became a meme, nick_sawhney put together a site that lets you add Bernie to any location using Google Photos. I made..." />
  <meta property="og:image" content="https://geekologie.com/2021/01/21/bernie-at-white-house-sits.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php" />
  <meta name="twitter:title" content="A site that lets you add Bernie Sanders sitting to any location on Google Maps" />
  <meta name="twitter:description" content=" The internet works inhumanly fast, and less than 24 hours after Bernie Sanders sitting at the Presidential Inauguration became a meme, nick_sawhney put together a site that lets you add Bernie to any location using Google Photos. I made...">
  <meta name="twitter:image:src" content="https://geekologie.com/2021/01/21/bernie-at-white-house-sits.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.27" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button hidden-sm">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php">A site that lets you add Bernie Sanders sitting to any location on Google Maps</a></h1>
        <div class="meta">January 21, 2021 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="bernie-google-maps-1.jpg" src="https://geekologie.com/2021/01/21/bernie-google-maps-1.jpg" width="640" height="640" class="mt-image-none" style="" /></p>

<p>The internet works inhumanly fast, and less than 24 hours after Bernie Sanders sitting at the Presidential Inauguration became a meme, <a href="https://twitter.com/nick_sawhney">nick_sawhney</a> put together a site that lets you <a href="https://bernie-sits.herokuapp.com/">add Bernie to any location</a> using Google Photos. </p>

<center><blockquote class="twitter-tweet" data-theme="dark"><p lang="en" dir="ltr">I made a website where you can put bernie in places using google maps street view. Enjoy!<a href="https://t.co/UfY5g9xU2k">https://t.co/UfY5g9xU2k</a> <a href="https://t.co/8rstiEXOHf">pic.twitter.com/8rstiEXOHf</a></p>&mdash; nick (@nick_sawhney) <a href="https://twitter.com/nick_sawhney/status/1352070155141079043?ref_src=twsrc%5Etfw">January 21, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>

<p>Obviously I put in the address of the White House and this was the result:</p>

<p><img alt="bernie-at-white-house-sits.jpg" src="https://geekologie.com/2021/01/21/bernie-at-white-house-sits.jpg" width="640" height="640" class="mt-image-none" style="" /></p>

<p>It's not as nuanced as some of the Photoshops that have been floating around, but it's pretty effective for something where you just type in an address. Kind of like that creepy stalker private investigator I hired. I just send him an address and he sends me a bunch of that person's used socks. Hey, don't judge. <em>I'm</em> not stealing the socks. I'm only sniffing them.</p>

<p>You can check out the <a href="https://bernie-sits.herokuapp.com/">Bernie Sits site here</a>. </p>
      

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=A site that lets you add Bernie Sanders sitting to any location on Google Maps&amp;u=https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php&amp;text=A site that lets you add Bernie Sanders sitting to any location on Google Maps&amp;url=https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
      </div>

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2021/01/folding-a-paper-samurai-from-a-single-sh.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2021/01/20/jkonkkola_origami-samurai-01.jpg')"><img src="https://geekologie.com/2021/01/20/jkonkkola_origami-samurai-01.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <div class="nav-meta">Previous Story</div>
            <h2><a href="https://geekologie.com/2021/01/folding-a-paper-samurai-from-a-single-sh.php">Folding a paper samurai from a single sheet of paper</a></h2>
            <div class="post-content"> This is a video of Finnish origami artist Juho Könkkölä (his Instagram) folding a single sheet of paper into a samurai. Some people call it origami, I...</div>
          </div>
        </article>
      

      

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2017/03/stop-working-and-go-play-ms-pac-man-in-g.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2017/03/31/ms-pac-man-google-maps.jpg')"><img src="https://geekologie.com/2017/03/31/ms-pac-man-google-maps.jpg">
                
                
                
                
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2017/03/stop-working-and-go-play-ms-pac-man-in-g.php">Stop Working And Go Play Ms. Pac-Man In Google Maps</a></h2>
            <div class="post-content"> As probably the only decent April Fool's Day thing that will happen this year (I'm just thankful it falls on a Saturday so I don't have to...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2010/02/search-this-a-google-informati.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2010/02/26/google-1.jpg')"><img src="https://geekologie.com/2010/02/26/google-1.jpg">
                
                
                
                
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2010/02/search-this-a-google-informati.php">Search This!: A Google Informational Graphic</a></h2>
            <div class="post-content"> Want to learn more about Google? Then peep the rest of this informational graphic, son, it's all about that search bitch! Say, who knew Google did more...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2009/12/i-demand-privacy-anti-street-v.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2009/12/18/anti-google.jpg')"><img src="https://geekologie.com/2009/12/18/anti-google.jpg">
                
                
                
                
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2009/12/i-demand-privacy-anti-street-v.php">I Demand Privacy: Anti-Street View Shirt</a></h2>
            <div class="post-content"> Tired of the Google Street View van catching you soliciting yourself on the corner? Tired of explaining to your wife who the man you were photographed with...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2009/11/i-wasnt-looking-for-that-myste.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2009/11/12/mystery-google.jpg')"><img src="https://geekologie.com/2009/11/12/mystery-google.jpg">
                
                
                
                
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2009/11/i-wasnt-looking-for-that-myste.php">I Wasn't Looking For That: Mystery Google Gives You Previous Person's Search Query</a></h2>
            <div class="post-content"> Type a search query into Mystery Google and you get the results of the last person's search. For example, I searched for a serious medical condition I...</div>
          </div>
        </article>
      

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                    <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">A site that lets you add Bernie Sanders sitting to any location on Google Maps</div>
            <div style="display:none;" id="disqus_post_message"><img alt=\"bernie-google-maps-1.jpg\" src=\"https://geekologie.com/2021/01/21/bernie-google-maps-1.jpg\" width=\"640\" height=\"640\" class=\"mt-image-none\" style=\"\" />\n\nThe internet works inhumanly fast, and less than 24 hours after Bernie Sanders sitting at the Presidential Inauguration became a meme, <a href=\"https://twitter.com/nick_sawhney\">nick_sawhney</a> put together a site that lets you <a href=\"https://bernie-sits.herokuapp.com/\">add Bernie to any location</a> using Google Photos. \n\n<center><blockquote class=\"twitter-tweet\" data-theme=\"dark\"><p lang=\"en\" dir=\"ltr\">I made a website where you can put bernie in places using google maps street view. Enjoy!<a href=\"https://t.co/UfY5g9xU2k\">https://t.co/UfY5g9xU2k</a> <a href=\"https://t.co/8rstiEXOHf\">pic.twitter.com/8rstiEXOHf</a></p>&mdash; nick (@nick_sawhney) <a href=\"https://twitter.com/nick_sawhney/status/1352070155141079043?ref_src=twsrc%5Etfw\">January 21, 2021</a></blockquote> <script async src=\"https://platform.twitter.com/widgets.js\" charset=\"utf-8\"></script></center>\n\nObviously I put in the address of the White House and this was the result:\n\n<img alt=\"bernie-at-white-house-sits.jpg\" src=\"https://geekologie.com/2021/01/21/bernie-at-white-house-sits.jpg\" width=\"640\" height=\"640\" class=\"mt-image-none\" style=\"\" />\n\nIt's not as nuanced as some of the Photoshops that have been floating around, but it's pretty effective for something where you just type in an address. Kind of like that creepy stalker private investigator I hired. I just send him an address and he sends me a bunch of that person's used socks. Hey, don't judge. <em>I'm</em> not stealing the socks. I'm only sniffing them.\n\nYou can check out the <a href=\"https://bernie-sits.herokuapp.com/\">Bernie Sits site here</a>. </div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'geekologie';
                var disqus_url = 'https://geekologie.com/2021/01/a-site-that-lets-you-add-bernie-sanders.php';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="https://geekologie.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=geekologie">comments powered by Disqus.</a></noscript>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/bernie sanders" class="tags">bernie sanders</a>, <a href="/tag/google" class="tags">google</a>, <a href="/tag/google maps" class="tags">google maps</a>, <a href="/tag/internet" class="tags">internet</a>, <a href="/tag/internet is beautiful" class="tags">internet is beautiful</a>, <a href="/tag/meme" class="tags">meme</a>, <a href="/tag/website" class="tags">website</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2021/01/folding-a-paper-samurai-from-a-single-sh.php"><div class="prev-arrow">Previous Post</div></a>



<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2021 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
