<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>There's a live-action <em>Tom & Jerry</em> movie and here's the trailer - Geekologie</title>
  <meta name="description" content=" It doesn't look terrible and I actually kind of dig the style, I'm just not sure why it exists and who it's for. Do kids still watch Tom & Jerry? Is it for the adults who grew up with..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="There's a live-action <em>Tom & Jerry</em> movie and here's the trailer" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php" />
  <meta property="og:description" content=" It doesn't look terrible and I actually kind of dig the style, I'm just not sure why it exists and who it's for. Do kids still watch Tom & Jerry? Is it for the adults who grew up with..." />
  <meta property="og:image" content="https://geekologie.com/2020/11/17/tom-jerry-trailer.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php" />
  <meta name="twitter:title" content="There's a live-action <em>Tom & Jerry</em> movie and here's the trailer" />
  <meta name="twitter:description" content=" It doesn't look terrible and I actually kind of dig the style, I'm just not sure why it exists and who it's for. Do kids still watch Tom & Jerry? Is it for the adults who grew up with...">
  <meta name="twitter:image:src" content="https://geekologie.com/2020/11/17/tom-jerry-trailer.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.27" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button hidden-sm">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php">There's a live-action <em>Tom & Jerry</em> movie and here's the trailer</a></h1>
        <div class="meta">November 17, 2020 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="tom-jerry-trailer.jpg" src="https://geekologie.com/2020/11/17/tom-jerry-trailer.jpg" width="1280" height="720" class="mt-image-none" style="" /></p>

<p>It doesn't look terrible and I actually kind of dig the style, I'm just not sure why it exists and who it's for. Do kids still watch Tom & Jerry? Is it for the adults who grew up with it? It feels like something that would've come out in the early 2000's, not in 2021 when movie theaters aren't even a thing anymore.</p>

<p>Keep going for the full trailer.</p>
      <div class="videowrap"><iframe width="560" height="315" src="https://www.youtube.com/embed/kP9TfCWaQT4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=There's a live-action <em>Tom & Jerry</em> movie and here's the trailer&amp;u=https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php&amp;text=There's a live-action <em>Tom & Jerry</em> movie and here's the trailer&amp;url=https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
      </div>

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/11/the-wobble-dog-9003i---a-hot-dog-sausage.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/11/16/the-wobble-dog-9003i.jpg')"><img src="https://geekologie.com/2020/11/16/the-wobble-dog-9003i.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <div class="nav-meta">Previous Story</div>
            <h2><a href="https://geekologie.com/2020/11/the-wobble-dog-9003i---a-hot-dog-sausage.php">The Wobble Dog 9003i - a hot dog sausage wobbling machine</a></h2>
            <div class="post-content"> Atomic Shrimp built this machine to test the wobbliness of hot dogs. Is he a pervert? Unclear. Is he a hero? Definitely. I've always tested the wobbliness...</div>
          </div>
        </article>
      

      
        
          <article class="post-excerpt">
            <a href="https://geekologie.com/2020/11/utah-teen-saves-choking-friend-with-heim.php">
              
                <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/11/17/heimlich-maneuver-saves-friend.jpg')"><img src="https://geekologie.com/2020/11/17/heimlich-maneuver-saves-friend.jpg">
                  
                  <div class="icon-video"></div>
                  
                </div>
              
              
            </a>
            <div class="post-content-wrap">
              <div class="nav-meta">Next Story</div>
              <h2><a href="https://geekologie.com/2020/11/utah-teen-saves-choking-friend-with-heim.php">Utah teen saves choking friend with Heimlich maneuver during school lunch</a></h2>
              <div class="post-content"> This is a video of a Utah teen saving his choking friend with the Heimlich maneuver during a school lunch. It's weird how everybody else is so...</div>
            </div>
          </article>
        
      

      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/10/the-full-official-trailer-for-the-animan.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/10/23/animaniacs-reboot.jpg')"><img src="https://geekologie.com/2020/10/23/animaniacs-reboot.jpg">
                <div class="icon-video"></div>
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2020/10/the-full-official-trailer-for-the-animan.php">The full official trailer for the <em>Animaniacs</em> reboot</a></h2>
            <div class="post-content"> Here's the full official trailer for the Animaniacs reboot on Hulu. They seem to have found the perfect tone and approach for the 21st century. I was...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/10/animaniacs-made-this-jurassic-park-spoof.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/10/11/animaniacs-jurassic-park.jpg')"><img src="https://geekologie.com/2020/10/11/animaniacs-jurassic-park.jpg">
                <div class="icon-video"></div>
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2020/10/animaniacs-made-this-jurassic-park-spoof.php"><em>Animaniacs</em> made this <em>Jurassic Park</em> spoof to announce their glorious return</a></h2>
            <div class="post-content"> Because Steven Spielberg has decided he doesn't already have enough money, he's reviving Animaniacs on Hulu (premieres November 20) and they put together this Jurassic Park spoof...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2020/09/upscaling-tom-jerry-to-60fps-shows-why-w.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2020/09/30/tom-jerry-upscale.jpg')"><img src="https://geekologie.com/2020/09/30/tom-jerry-upscale.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2020/09/upscaling-tom-jerry-to-60fps-shows-why-w.php">Upscaling <em>Tom & Jerry</em> to 60 fps shows why we don't</a></h2>
            <div class="post-content"> A YouTuber interpolated Tom & Jerry footage to 60 fps using AI and the results are less than desirable. It's definitely smoother, but it's pretty clear upscaling...</div>
          </div>
        </article>
      
        <article class="post-excerpt">
          <a href="https://geekologie.com/2010/06/wait-what-wtf-is-mortal-kombat.php">
            
              <div class="post-thumb image" style="background-image:url('https://geekologie.com/2010/06/08/mortal-kombat-rebirth.jpg')"><img src="https://geekologie.com/2010/06/08/mortal-kombat-rebirth.jpg">
                <div class="icon-video"></div>
              </div>
            
            
          </a>
          <div class="post-content-wrap">
            <h2><a href="https://geekologie.com/2010/06/wait-what-wtf-is-mortal-kombat.php"><strong>UPDATED</strong>: What The Hell Did I Just Watch: <em>Mortal Kombat: Rebirth</em></a></h2>
            <div class="post-content"> Note: Video is after the jump for fear of accidentally FATALITY-ING your ass all over the front page. This is a video making its way around the...</div>
          </div>
        </article>
      

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                    <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">There's a live-action <em>Tom & Jerry</em> movie and here's the trailer</div>
            <div style="display:none;" id="disqus_post_message"><img alt=\"tom-jerry-trailer.jpg\" src=\"https://geekologie.com/2020/11/17/tom-jerry-trailer.jpg\" width=\"1280\" height=\"720\" class=\"mt-image-none\" style=\"\" />\n\nIt doesn't look terrible and I actually kind of dig the style, I'm just not sure why it exists and who it's for. Do kids still watch Tom & Jerry? Is it for the adults who grew up with it? It feels like something that would've come out in the early 2000's, not in 2021 when movie theaters aren't even a thing anymore.\n\nKeep going for the full trailer.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'geekologie';
                var disqus_url = 'https://geekologie.com/2020/11/theres-a-live-action-tom-jerry-movie-and.php';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="https://geekologie.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=geekologie">comments powered by Disqus.</a></noscript>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/animated" class="tags">animated</a>, <a href="/tag/cartoon" class="tags">cartoon</a>, <a href="/tag/movie" class="tags">movie</a>, <a href="/tag/tom & jerry" class="tags">tom & jerry</a>, <a href="/tag/trailer" class="tags">trailer</a>, <a href="/tag/trailers" class="tags">trailers</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2020/11/the-wobble-dog-9003i---a-hot-dog-sausage.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2020/11/utah-teen-saves-choking-friend-with-heim.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2020 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
