<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Alien Abduction Ring Doorbell Glitch  - Geekologie</title>
  <meta name="description" content=" This is an alleged glitch in a recording from a Ring doorbell where the video freezes and the homeowner appears to be beamed up to an alien ship. Per Youtube commenter iga ninja, "See this all the time in..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Alien Abduction Ring Doorbell Glitch " />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php" />
  <meta property="og:description" content=" This is an alleged glitch in a recording from a Ring doorbell where the video freezes and the homeowner appears to be beamed up to an alien ship. Per Youtube commenter iga ninja, "See this all the time in..." />
  <meta property="og:image" content="https://geekologie.com/2020/01/09/doorbell-cam-alien-abduction.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php" />
  <meta name="twitter:title" content="Alien Abduction Ring Doorbell Glitch " />
  <meta name="twitter:description" content=" This is an alleged glitch in a recording from a Ring doorbell where the video freezes and the homeowner appears to be beamed up to an alien ship. Per Youtube commenter iga ninja, "See this all the time in...">
  <meta name="twitter:image:src" content="https://geekologie.com/2020/01/09/doorbell-cam-alien-abduction.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.26" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php">Alien Abduction Ring Doorbell Glitch </a></h1>
        <div class="meta">January  9, 2020 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/3lm3hk"><img src="https://i.imgflip.com/3lm3hk.gif" title="made at imgflip.com"/></a></p>

<p>This is an alleged glitch in a recording from a Ring doorbell where the video freezes and the homeowner appears to be beamed up to an alien ship.  Per Youtube commenter iga ninja, "See this all the time in cameras.  Not uncommon" and BibleReadingMum123, "Its because the lens is like a circle or something like that."  Valuable info...from two aliens posing as Youtube commenters!  Going with the Bible reading name too -- that's deep undercover.  Nice Try, Zazixzan, or what your your real name is. No, I suspect this was a legit abduction.  <em>*shrug*</em> Stranger things have happened.  "Like what?"  Two seasons already. And, AND -- our love.  "Yeah that hasn't happened."  Maybe not yet, but one sip from this love potion you'll fall head-over-heels for me.  <em>*gulping, choking*</em> Tastes like...Nordstrom.  "Jesus, was that <em>cologne</em>?"  Let's kiss and see if it worked.</p>

<p>Keep going for the video, but the gif is it really.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/paQeYVl4rhg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Thanks to CH, who informed me he<em> wants </em>to get beamed up.  Haha, I thought the same thing the first time.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Alien Abduction Ring Doorbell Glitch &amp;u=https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php&amp;text=Alien Abduction Ring Doorbell Glitch &amp;url=https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Alien Abduction Ring Doorbell Glitch &amp;media=https://geekologie.com/2020/01/09/doorbell-cam-alien-abduction.jpg&amp;url=https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2020/01/whatever-works-3rd-grade-teacher-wears-m.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2020/01/08/anatomy-bodysuit-teaching.jpg')"><img src="https://geekologie.com/2020/01/08/anatomy-bodysuit-teaching.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2020/01/whatever-works-3rd-grade-teacher-wears-m.php">Whatever Works: 3rd Grade Teacher Wears Muscles And Organs Bodysuit To Teach Class About Anatomy</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2020/01/skateboarder-skates-tight-360-degree-loo.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2020/01/09/skateboard-360-loop.jpg')"><img src="https://geekologie.com/2020/01/09/skateboard-360-loop.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2020/01/skateboarder-skates-tight-360-degree-loo.php">Skateboarder Skates Tight 360-Degree Loop</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                    <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">Alien Abduction Ring Doorbell Glitch </div>
            <div style="display:none;" id="disqus_post_message"><a href=\"https://imgflip.com/gif/3lm3hk\"><img src=\"https://i.imgflip.com/3lm3hk.gif\" title=\"made at imgflip.com\"/></a>\n\nThis is an alleged glitch in a recording from a Ring doorbell where the video freezes and the homeowner appears to be beamed up to an alien ship.  Per Youtube commenter iga ninja, \"See this all the time in cameras.  Not uncommon\" and BibleReadingMum123, \"Its because the lens is like a circle or something like that.\"  Valuable info...from two aliens posing as Youtube commenters!  Going with the Bible reading name too -- that's deep undercover.  Nice Try, Zazixzan, or what your your real name is. No, I suspect this was a legit abduction.  <em>*shrug*</em> Stranger things have happened.  \"Like what?\"  Two seasons already. And, AND -- our love.  \"Yeah that hasn't happened.\"  Maybe not yet, but one sip from this love potion you'll fall head-over-heels for me.  <em>*gulping, choking*</em> Tastes like...Nordstrom.  \"Jesus, was that <em>cologne</em>?\"  Let's kiss and see if it worked.\n\nKeep going for the video, but the gif is it really.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'geekologie';
                var disqus_url = 'https://geekologie.com/2020/01/alien-abduction-ring-doorbell-glitch.php';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="https://geekologie.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=geekologie">comments powered by Disqus.</a></noscript>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/alien abduction" class="tags">alien abduction</a>, <a href="/tag/aliens" class="tags">aliens</a>, <a href="/tag/doorbell cam" class="tags">doorbell cam</a>, <a href="/tag/glitch" class="tags">glitch</a>, <a href="/tag/hmm" class="tags">hmm</a>, <a href="/tag/iffy" class="tags">iffy</a>, <a href="/tag/pick me next time!" class="tags">pick me next time!</a>, <a href="/tag/questionable" class="tags">questionable</a>, <a href="/tag/so that's what that looks like" class="tags">so that's what that looks like</a>, <a href="/tag/take me!" class="tags">take me!</a>, <a href="/tag/the matrix is broken" class="tags">the matrix is broken</a>, <a href="/tag/they are among us" class="tags">they are among us</a>, <a href="/tag/they came all the way from outer space and chose this guy?" class="tags">they came all the way from outer space and chose this guy?</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2018/03/milwaukee-morning-news-captures-mysterio.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/03/01/aliens-in-wisconsin.jpg')"><img src="https://geekologie.com/2018/03/01/aliens-in-wisconsin.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/03/milwaukee-morning-news-captures-mysterio.php">Milwaukee Morning News Captures Mysterious Lights On Live City Cam</a></h3>
    <div class="meta">March  1, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/12/questionable-how-to-extinguish-a-person.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/12/06/extinguishing-body-fires.jpg')"><img src="https://geekologie.com/2019/12/06/extinguishing-body-fires.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/12/questionable-how-to-extinguish-a-person.php">Questionable: How To Extinguish A Person That's On Fire</a></h3>
    <div class="meta">December  6, 2019</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/11/prototype-headlights-that-project-info-o.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/11/13/projection-headlights-1.jpg')"><img src="https://geekologie.com/2019/11/13/projection-headlights-1.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/11/prototype-headlights-that-project-info-o.php">Prototype Headlights That Project Info On The Road In Front Of You</a></h3>
    <div class="meta">November 13, 2019</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2020/01/whatever-works-3rd-grade-teacher-wears-m.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2020/01/skateboarder-skates-tight-360-degree-loo.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2020 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
