<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills - Geekologie</title>
  <meta name="description" content=" This is a video of an iFly indoor skydiving instructor demonstrating his skills in the fake sky. I especially like that Spider-Man move I used for the gif. He also does a bunch of mime-style moves as well. *raising..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php" />
  <meta property="og:description" content=" This is a video of an iFly indoor skydiving instructor demonstrating his skills in the fake sky. I especially like that Spider-Man move I used for the gif. He also does a bunch of mime-style moves as well. *raising..." />
  <meta property="og:image" content="https://geekologie.com/2019/11/14/indoor-skydiving-routine.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php" />
  <meta name="twitter:title" content="Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills" />
  <meta name="twitter:description" content=" This is a video of an iFly indoor skydiving instructor demonstrating his skills in the fake sky. I especially like that Spider-Man move I used for the gif. He also does a bunch of mime-style moves as well. *raising...">
  <meta name="twitter:image:src" content="https://geekologie.com/2019/11/14/indoor-skydiving-routine.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.26" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php">Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills</a></h1>
        <div class="meta">November 14, 2019 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/3gcwim"><img src="https://i.imgflip.com/3gcwim.gif" title="made at imgflip.com"/></a></p>

<p>This is a video of an iFly indoor skydiving instructor demonstrating his skills in the fake sky.  I especially like that Spider-Man move I used for the gif.  He also does a bunch of mime-style moves as well.  <em>*raising sign over head* </em> 8 out of 10.  "That says 'KISSES 50¢'"  And everyone just saw it, I'm gonna be rich!</p>

<p>Keep going for the video.</p>
      <p><iframe width="640" height="420" src="https://www.youtube.com/embed/tWNS2RXU1ng" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></p>

<p>Thanks again to Josh J, who agrees the sky's the limit, but sometimes that sky is just a fake sky.  </p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills&amp;u=https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php&amp;text=Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills&amp;url=https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills&amp;media=https://geekologie.com/2019/11/14/indoor-skydiving-routine.jpg&amp;url=https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/11/classic-unicyclist-takes-rail-to-the-jew.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/11/14/unicycle-rail-grind-fail.jpg')"><img src="https://geekologie.com/2019/11/14/unicycle-rail-grind-fail.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/11/classic-unicyclist-takes-rail-to-the-jew.php">Classic: Unicyclist Takes Rail To The Jewels Hard Attempting Grind</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/11/well-thats-something-a-four-neck-electro.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/11/14/barcode-guitar.jpg')"><img src="https://geekologie.com/2019/11/14/barcode-guitar.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/11/well-thats-something-a-four-neck-electro.php">Well That's Something: A Four Neck Electronic Guitar Played With A Barcode Scanner</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                    <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">Cool Spidey Move!: Indoor Skydiving Instructor Demonstrates His Skills</div>
            <div style="display:none;" id="disqus_post_message"><a href=\"https://imgflip.com/gif/3gcwim\"><img src=\"https://i.imgflip.com/3gcwim.gif\" title=\"made at imgflip.com\"/></a>\n\nThis is a video of an iFly indoor skydiving instructor demonstrating his skills in the fake sky.  I especially like that Spider-Man move I used for the gif.  He also does a bunch of mime-style moves as well.  <em>*raising sign over head* </em> 8 out of 10.  \"That says 'KISSES 50¢'\"  And everyone just saw it, I'm gonna be rich!\n\nKeep going for the video.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'geekologie';
                var disqus_url = 'https://geekologie.com/2019/11/cool-spidey-move-indoor-skydiving-instru.php';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="https://geekologie.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=geekologie">comments powered by Disqus.</a></noscript>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/clearly somebody has stolen the fizzy lifting drinks" class="tags">clearly somebody has stolen the fizzy lifting drinks</a>, <a href="/tag/having a great time" class="tags">having a great time</a>, <a href="/tag/i'm flying jack" class="tags">i'm flying jack</a>, <a href="/tag/living your best life" class="tags">living your best life</a>, <a href="/tag/showing off" class="tags">showing off</a>, <a href="/tag/skills" class="tags">skills</a>, <a href="/tag/skydiving" class="tags">skydiving</a>, <a href="/tag/spider-man" class="tags">spider-man</a>, <a href="/tag/strutting" class="tags">strutting</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/to infinity and beyond!" class="tags">to infinity and beyond!</a>, <a href="/tag/video" class="tags">video</a>, <a href="/tag/whee!" class="tags">whee!</a>, <a href="/tag/zoom zoom zoom" class="tags">zoom zoom zoom</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2019/08/skydiver-eats-chicken-drumstick-while-in.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/08/14/skydiving-chicken-drumstick.jpg')"><img src="https://geekologie.com/2019/08/14/skydiving-chicken-drumstick.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/08/skydiver-eats-chicken-drumstick-while-in.php">Skydiver Eats Chicken Drumstick While In Free Fall</a></h3>
    <div class="meta">August 14, 2019</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/08/awww-little-boys-uncle-helps-him-play-sp.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/08/07/little-kid-plays-spider-man.jpg')"><img src="https://geekologie.com/2019/08/07/little-kid-plays-spider-man.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/08/awww-little-boys-uncle-helps-him-play-sp.php">Awww: Little Boy's Uncle Helps Him Play Spider-Man</a></h3>
    <div class="meta">August  7, 2019</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/08/a-beautiful-four-mile-round-trip-drone-f.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/08/02/mountain-drone-trip.jpg')"><img src="https://geekologie.com/2019/08/02/mountain-drone-trip.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/08/a-beautiful-four-mile-round-trip-drone-f.php">A Beautiful Four Mile Round Trip Drone Flight Up And Down A Mountain</a></h3>
    <div class="meta">August  2, 2019</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2019/11/classic-unicyclist-takes-rail-to-the-jew.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2019/11/well-thats-something-a-four-neck-electro.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2019 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
