<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival - Geekologie</title>
  <meta name="description" content=" This is a short video of Shaq entering the mosh pit at the Tomorrowland EDM festival in Boom, Belgium. Man, he moves through that pit like a hot knife through butter. Apparently Shaq (aka DJ Diesel) also performed a..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php" />
  <meta property="og:description" content=" This is a short video of Shaq entering the mosh pit at the Tomorrowland EDM festival in Boom, Belgium. Man, he moves through that pit like a hot knife through butter. Apparently Shaq (aka DJ Diesel) also performed a..." />
  <meta property="og:image" content="https://geekologie.com/2019/07/22/shaq-in-mosh-pit.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php" />
  <meta name="twitter:title" content="Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival" />
  <meta name="twitter:description" content=" This is a short video of Shaq entering the mosh pit at the Tomorrowland EDM festival in Boom, Belgium. Man, he moves through that pit like a hot knife through butter. Apparently Shaq (aka DJ Diesel) also performed a...">
  <meta name="twitter:image:src" content="https://geekologie.com/2019/07/22/shaq-in-mosh-pit.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.26" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php">Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival</a></h1>
        <div class="meta">July 22, 2019 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/368wo0"><img src="https://i.imgflip.com/368wo0.gif" title="made at imgflip.com"/></a></p>

<p>This is a short video of Shaq entering the mosh pit at the Tomorrowland EDM festival in Boom, Belgium.  Man, he moves through that pit like a hot knife through butter.  Apparently Shaq (aka DJ Diesel) also performed a set at the festival afterwards.  That's cool.  Maybe not as cool as convincing Shaq to let you ride on his shoulders chicken-fight style so you can kick a bunch of moshers in the face, but a boy can dream of driving his own human battle mecha, can't he?</p>

<p>Keep going for the video, as well as Shaq's hour-long DJ set.</p>
      <center><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Shaq entering mosh pit is the funniest thing I've seen today 😂😂😂 <a href="https://t.co/gzTSUmnoaI">pic.twitter.com/gzTSUmnoaI</a></p>&mdash; Bryce Dixon (@dixonbryce1) <a href="https://twitter.com/dixonbryce1/status/1152729608397230080?ref_src=twsrc%5Etfw">July 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/w_qQLbzEW1o" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Thanks to Carmen, who agrees Shaq should have at least tossed one mosher like he was shooting a basketball.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival&amp;u=https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php&amp;text=Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival&amp;url=https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Thanks, Internet!: Video Of Shaq Entering The Mosh Pit At An EDM Festival&amp;media=https://geekologie.com/2019/07/22/shaq-in-mosh-pit.jpg&amp;url=https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/07/dunkey-plays-and-beats-the-hardest-mario.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/07/22/dunkey-vs-hardest-mario-maker-level.jpg')"><img src="https://geekologie.com/2019/07/22/dunkey-vs-hardest-mario-maker-level.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/07/dunkey-plays-and-beats-the-hardest-mario.php">Dunkey Plays (And Beats) The Hardest Mario Maker Level</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/07/hardcore-kid-hides-in-hot-stinking-trash.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/07/22/kid-hides-from-police-in-trash-can.jpg')"><img src="https://geekologie.com/2019/07/22/kid-hides-from-police-in-trash-can.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/07/hardcore-kid-hides-in-hot-stinking-trash.php">Hardcore: Kid Hides In Hot, Stinking Trash Can For Half Hour To Avoid Police</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="https://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-4549608139"></div>

			<li id="dsq-comment-4549608139">
				<div id="dsq-comment-header-4549608139" class="dsq-comment-header">
					<cite id="dsq-cite-4549608139">
						<span id="dsq-author-user-4549608139">Douchy McDouche</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4549608139" class="dsq-comment-body">
					<div id="dsq-comment-message-4549608139" class="dsq-comment-message"><p>He blac<br>He also attac<br>But most importantly<br>He Shaq</p></div>
				</div>
			</li>
			<div id="comment-4549332038"></div>

			<li id="dsq-comment-4549332038">
				<div id="dsq-comment-header-4549332038" class="dsq-comment-header">
					<cite id="dsq-cite-4549332038">
						<span id="dsq-author-user-4549332038">Munihausen</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4549332038" class="dsq-comment-body">
					<div id="dsq-comment-message-4549332038" class="dsq-comment-message"><p>Those were the days...</p></div>
				</div>
			</li>
			<div id="comment-4549702541"></div>

			<li id="dsq-comment-4549702541">
				<div id="dsq-comment-header-4549702541" class="dsq-comment-header">
					<cite id="dsq-cite-4549702541">
						<span id="dsq-author-user-4549702541">jrose</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4549702541" class="dsq-comment-body">
					<div id="dsq-comment-message-4549702541" class="dsq-comment-message"><p>You mean... two days ago?</p></div>
				</div>
			</li>
			<div id="comment-4549325056"></div>

			<li id="dsq-comment-4549325056">
				<div id="dsq-comment-header-4549325056" class="dsq-comment-header">
					<cite id="dsq-cite-4549325056">
						<span id="dsq-author-user-4549325056">Ivanna Pewpalott</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4549325056" class="dsq-comment-body">
					<div id="dsq-comment-message-4549325056" class="dsq-comment-message"><p>its like a bunch of little puppies scrambling around and then a grizzly bear stumbles in who happens to also be a multimillionaire who can sue any puppies who bump into him into oblivion</p></div>
				</div>
			</li>
			<div id="comment-4550900129"></div>

			<li id="dsq-comment-4550900129">
				<div id="dsq-comment-header-4550900129" class="dsq-comment-header">
					<cite id="dsq-cite-4550900129">
						<span id="dsq-author-user-4550900129">GeneralDisorder</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4550900129" class="dsq-comment-body">
					<div id="dsq-comment-message-4550900129" class="dsq-comment-message"><p>I"m surprised that they didn&#39;t all gang up on Shaq... er, sorry. DJ Diesel. And then turn it into a circle pit where he just gets stomped over and over.</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'https://geekologie.com/2019/07/thanks-internet-video-of-shaq-entering-t.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="https://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=thanks_internet_video_of_shaq_entering_the_mosh_pit_at_an_edm_festival&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/celebrities" class="tags">celebrities</a>, <a href="/tag/festival" class="tags">festival</a>, <a href="/tag/having a great time" class="tags">having a great time</a>, <a href="/tag/having the time of your life" class="tags">having the time of your life</a>, <a href="/tag/heck yeah" class="tags">heck yeah</a>, <a href="/tag/mosh pit" class="tags">mosh pit</a>, <a href="/tag/moshing" class="tags">moshing</a>, <a href="/tag/music" class="tags">music</a>, <a href="/tag/oh man i wish i had been there to get tossed like a rag doll" class="tags">oh man i wish i had been there to get tossed like a rag doll</a>, <a href="/tag/oh wow" class="tags">oh wow</a>, <a href="/tag/push me shaq! push me!" class="tags">push me shaq! push me!</a>, <a href="/tag/so that's what that looks like" class="tags">so that's what that looks like</a>, <a href="/tag/thanks internet" class="tags">thanks internet</a>, <a href="/tag/video" class="tags">video</a>, <a href="/tag/whee!" class="tags">whee!</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2019/07/thanks-internet-man-uses-baby-orangutan.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/07/18/orangutan-shirt-grill.jpg')"><img src="https://geekologie.com/2019/07/18/orangutan-shirt-grill.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/07/thanks-internet-man-uses-baby-orangutan.php">Thanks, Internet!: Man Uses Baby Orangutan Face Novelty T-Shirt To Blow On Grill</a></h3>
    <div class="meta">July 18, 2019</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/07/woopsie-new-jersey-devils-mascot-runs-th.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/07/17/nj-devil-runs-through-window.jpg')"><img src="https://geekologie.com/2019/07/17/nj-devil-runs-through-window.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/07/woopsie-new-jersey-devils-mascot-runs-th.php">Woopsie: New Jersey Devils Mascot Runs Through Window At Kid's Birthday Party</a></h3>
    <div class="meta">July 17, 2019</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2019/06/to-infinity-and-beyond-snail-rides-bubbl.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/06/11/snail-riding-bubbles.jpg')"><img src="https://geekologie.com/2019/06/11/snail-riding-bubbles.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2019/06/to-infinity-and-beyond-snail-rides-bubbl.php">To Infinity And Beyond!: Snail Rides Bubble Volcano In Aquarium</a></h3>
    <div class="meta">June 11, 2019</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2019/07/dunkey-plays-and-beats-the-hardest-mario.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2019/07/hardcore-kid-hides-in-hot-stinking-trash.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2019 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
