<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo - Geekologie</title>
  <meta name="description" content=" These are a few videos of an origami artist folding book pages into the shape of a skull, the Avengers logo, the Starbucks logo, and 'DREAM'. Pretty neat, but I can't imagine the librarian is going to appreciate that...." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php" />
  <meta property="og:description" content=" These are a few videos of an origami artist folding book pages into the shape of a skull, the Avengers logo, the Starbucks logo, and 'DREAM'. Pretty neat, but I can't imagine the librarian is going to appreciate that...." />
  <meta property="og:image" content="https://geekologie.com/2019/06/04/book-page-art.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php" />
  <meta name="twitter:title" content="Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo" />
  <meta name="twitter:description" content=" These are a few videos of an origami artist folding book pages into the shape of a skull, the Avengers logo, the Starbucks logo, and 'DREAM'. Pretty neat, but I can't imagine the librarian is going to appreciate that....">
  <meta name="twitter:image:src" content="https://geekologie.com/2019/06/04/book-page-art.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php">Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo</a></h1>
        <div class="meta">June  4, 2019 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/32ms0t"><img src="https://i.imgflip.com/32ms0t.gif" title="made at imgflip.com"/></a></p>

<p>These are a few videos of an origami artist folding book pages into the shape of a skull, the Avengers logo, the Starbucks logo, and 'DREAM'.  Pretty neat, but I can't imagine the librarian is going to appreciate that.  </p>

<p>Keep going for the videos while I stash all my nudie magazines so this guy can't ruin them.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/1z4f0vtNV5o" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/1fR_XuwKFho" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/domaYwpsNSk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/vrKd3Dy8e5U" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Thanks to Cyndi M, who agrees the key is folding the pages IN the library and not after you check the books out.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo&amp;u=https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php&amp;text=Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo&amp;url=https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Timelapse Of Artist Folding Book Pages Into Skull, Avengers Logo, Starbucks Logo&amp;media=https://geekologie.com/2019/06/04/book-page-art.jpg&amp;url=https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/06/what-the-couple-speeding-down-highway-on.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/06/04/couch-car.jpg')"><img src="https://geekologie.com/2019/06/04/couch-car.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/06/what-the-couple-speeding-down-highway-on.php">What The?: Couple Speeding Down Highway On Sofa Car</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/06/eye-candy-drone-pullback-shot-through-tr.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/06/04/drone-pullback.jpg')"><img src="https://geekologie.com/2019/06/04/drone-pullback.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/06/eye-candy-drone-pullback-shot-through-tr.php">Eye Candy: Drone Pullback Shot Through Trees And Rock Crevices </a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="https://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-4489339051"></div>

			<li id="dsq-comment-4489339051">
				<div id="dsq-comment-header-4489339051" class="dsq-comment-header">
					<cite id="dsq-cite-4489339051">
						<span id="dsq-author-user-4489339051">Juan Sarmiento</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4489339051" class="dsq-comment-body">
					<div id="dsq-comment-message-4489339051" class="dsq-comment-message"><p>Can&#39;t think of a good reason to destroy a book.</p></div>
				</div>
			</li>
			<div id="comment-4489556445"></div>

			<li id="dsq-comment-4489556445">
				<div id="dsq-comment-header-4489556445" class="dsq-comment-header">
					<cite id="dsq-cite-4489556445">
						<span id="dsq-author-user-4489556445">GeneralDisorder</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4489556445" class="dsq-comment-body">
					<div id="dsq-comment-message-4489556445" class="dsq-comment-message"><p>MUSTIE:<br>Misleading <br>Ugly<br>Superseded<br>Trivial<br>Irrelevant <br>Elsewhere</p><p>The only one of those that isn&#39;t a reason to destroy a book is E for elsewhere (i.e. this book was sent to another library where it could be appreciated).</p><p>If the book is filled with lies and propaganda, incorrect scientific data, false nonsense, etc, if the book has aged poorly, if the book contains trivial nonsense like every post ever made on Tumblr that wasn&#39;t porn.... If the book is superseded like the DSM-IV. If the book is irrelevant like say, a dated repair manual for aircraft that are no longer in service in a community where nobody has ever been inside an aircraft...</p><p>Anyway, there&#39;s plenty of reasons to destroy books.</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'https://geekologie.com/2019/06/timelapse-of-artist-folding-book-pages-i.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="https://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=timelapse_of_artist_folding_book_pages_into_skull_avengers_logo_starbucks_logo&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/art" class="tags">art</a>, <a href="/tag/books" class="tags">books</a>, <a href="/tag/different strokes for different folks" class="tags">different strokes for different folks</a>, <a href="/tag/everybody needs a hobby" class="tags">everybody needs a hobby</a>, <a href="/tag/folding things" class="tags">folding things</a>, <a href="/tag/i can't read this!" class="tags">i can't read this!</a>, <a href="/tag/logo" class="tags">logo</a>, <a href="/tag/origami" class="tags">origami</a>, <a href="/tag/pages" class="tags">pages</a>, <a href="/tag/paper" class="tags">paper</a>, <a href="/tag/read a book" class="tags">read a book</a>, <a href="/tag/reading" class="tags">reading</a>, <a href="/tag/reading is fundamental" class="tags">reading is fundamental</a>, <a href="/tag/reading rainbow" class="tags">reading rainbow</a>, <a href="/tag/skulls" class="tags">skulls</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/the avengers" class="tags">the avengers</a>, <a href="/tag/things that look like other things" class="tags">things that look like other things</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2015/06/p0rnogami-a-book-about-how-to-fold-eroti.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2015/06/30/erotic-paper-folding-1.jpg')"><img src="https://geekologie.com/2015/06/30/erotic-paper-folding-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2015/06/p0rnogami-a-book-about-how-to-fold-eroti.php">P0rnogami: A How-To Book For Folding Erotic Origami</a></h3>
    <div class="meta">June 30, 2015</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2009/09/new-and-improved-the-bookmark.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2009/09/03/bookmark.jpg')"><img src="https://geekologie.com/2009/09/03/bookmark.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2009/09/new-and-improved-the-bookmark.php">New And Improved: The Bookmark II</a></h3>
    <div class="meta">September  3, 2009</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/10/lego-pop-up-storybook-makes-it-to-produc.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/10/29/lego-pop-up-book-2.jpg')"><img src="https://geekologie.com/2018/10/29/lego-pop-up-book-2.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/10/lego-pop-up-storybook-makes-it-to-produc.php">LEGO Pop-Up Storybook Makes It To Production</a></h3>
    <div class="meta">October 29, 2018</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2019/06/what-the-couple-speeding-down-highway-on.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2019/06/eye-candy-drone-pullback-shot-through-tr.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2019 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
