<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Dad Builds An Electric Mars Rover For His Son To Ride - Geekologie</title>
  <meta name="description" content=" This is a video of the Curiosity Mars rover inspired cart built by father Kris Temmerman for his son to ride around in. The electric cart can be steered via wired controller by Kris as he walks behind, because..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Dad Builds An Electric Mars Rover For His Son To Ride" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php" />
  <meta property="og:description" content=" This is a video of the Curiosity Mars rover inspired cart built by father Kris Temmerman for his son to ride around in. The electric cart can be steered via wired controller by Kris as he walks behind, because..." />
  <meta property="og:image" content="https://geekologie.com/2019/04/03/kids-mars-rover-curiosity.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php" />
  <meta name="twitter:title" content="Dad Builds An Electric Mars Rover For His Son To Ride" />
  <meta name="twitter:description" content=" This is a video of the Curiosity Mars rover inspired cart built by father Kris Temmerman for his son to ride around in. The electric cart can be steered via wired controller by Kris as he walks behind, because...">
  <meta name="twitter:image:src" content="https://geekologie.com/2019/04/03/kids-mars-rover-curiosity.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php">Dad Builds An Electric Mars Rover For His Son To Ride</a></h1>
        <div class="meta">April  3, 2019 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/2xocb0"><img src="https://i.imgflip.com/2xocb0.gif" title="made at imgflip.com"/></a></p>

<p>This is a video of <a href="https://laughingsquid.com/dad-builds-child-sized-mars-rover-for-his-kid/">the Curiosity Mars rover inspired cart buil</a>t by father Kris Temmerman for his son to ride around in.  The electric cart can be steered via wired controller by Kris as he walks behind, because it's probably not the best idea to let a 3-year old drive.  I'm kidding, I had a Power Wheels when I was that age and I was a total pro behind the wheel.  "You repeatedly ran over your brother's head."  He told me to try to jump him.  FUN FACT: Did you know the actual Curiosity rover is 9.5 feet long, 9 feet wide and 7 feet tall (<a href="https://geekologie.com/image.php?path=/2019/04/03/mars-rover-curiosity.jpg">scale model pic for reference</a>)?  A lot of people think it's like, R/C car sized.  And, FULL DISCLOSURE: I was one of those people until I just read Wikipedia.  Am I embarrassed?  Yes.  Will I still argue I'm the biggest space ranger out of all of you?  To the death.  </p>

<p>Keep going for two videos, the first of the rover going for a spin, the second of the build.</p>

<p><br />
</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/ks08lflo0Iw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/E_6e71BJOzM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Thanks again to K Diddie, who offered to push me a wheelbarrow with a cooler full of beer, which of course I accepted.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Dad Builds An Electric Mars Rover For His Son To Ride&amp;u=https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php&amp;text=Dad Builds An Electric Mars Rover For His Son To Ride&amp;url=https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Dad Builds An Electric Mars Rover For His Son To Ride&amp;media=https://geekologie.com/2019/04/03/kids-mars-rover-curiosity.jpg&amp;url=https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/04/not-tonight-kangaroo-rat-jump-kicks-lung.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/04/03/kangaroo-rat-versus-rattlesnake.jpg')"><img src="https://geekologie.com/2019/04/03/kangaroo-rat-versus-rattlesnake.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/04/not-tonight-kangaroo-rat-jump-kicks-lung.php">Not Tonight: Kangaroo Rat Jump Kicks Lunging Rattlesnake To Escape Attack</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="/"><div class="post-wide-thumb image" style="background-image:url('/v5/img/geekologie-place-holder.jpg')"><img src="/v5/img/geekologie-place-holder.jpg"></div></a>
            <div class="post-wide-copy">
              <h3><a href="/">Return to Geekologie</a></h3>
              <div class="nav-meta">Return Home</div>
            </div>
          </div>
          <!-- /post-wide -->
          </mt:EntryNext>
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="https://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-4408968097"></div>

			<li id="dsq-comment-4408968097">
				<div id="dsq-comment-header-4408968097" class="dsq-comment-header">
					<cite id="dsq-cite-4408968097">
						<span id="dsq-author-user-4408968097">Eric Ord</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4408968097" class="dsq-comment-body">
					<div id="dsq-comment-message-4408968097" class="dsq-comment-message"><p>I&#39;m going to get one of these for Meh and drive him right off a cliff in retaliation for his constant unwarranted personal attacks on my FIRSTS and shitposts</p></div>
				</div>
			</li>
			<div id="comment-4408778976"></div>

			<li id="dsq-comment-4408778976">
				<div id="dsq-comment-header-4408778976" class="dsq-comment-header">
					<cite id="dsq-cite-4408778976">
						<span id="dsq-author-user-4408778976">Megatron Jenkins</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4408778976" class="dsq-comment-body">
					<div id="dsq-comment-message-4408778976" class="dsq-comment-message"><p>This is badass!</p></div>
				</div>
			</li>
			<div id="comment-4408528294"></div>

			<li id="dsq-comment-4408528294">
				<div id="dsq-comment-header-4408528294" class="dsq-comment-header">
					<cite id="dsq-cite-4408528294">
						<span id="dsq-author-user-4408528294">Munihausen</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4408528294" class="dsq-comment-body">
					<div id="dsq-comment-message-4408528294" class="dsq-comment-message"><p>Jealous.</p></div>
				</div>
			</li>
			<div id="comment-4408548127"></div>

			<li id="dsq-comment-4408548127">
				<div id="dsq-comment-header-4408548127" class="dsq-comment-header">
					<cite id="dsq-cite-4408548127">
						<span id="dsq-author-user-4408548127">Tigerh8r</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4408548127" class="dsq-comment-body">
					<div id="dsq-comment-message-4408548127" class="dsq-comment-message"><p>You spelled, "Privilege!!!  I&#39;m offended!" wrong.</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'https://geekologie.com/2019/04/dad-builds-an-electric-mars-rover-for-hi.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="https://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=dad_builds_an_electric_mars_rover_for_his_son_to_ride&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/cruising" class="tags">cruising</a>, <a href="/tag/curiosity" class="tags">curiosity</a>, <a href="/tag/electric" class="tags">electric</a>, <a href="/tag/getting around" class="tags">getting around</a>, <a href="/tag/heck yeah now make an adult size version" class="tags">heck yeah now make an adult size version</a>, <a href="/tag/homemade" class="tags">homemade</a>, <a href="/tag/impressive" class="tags">impressive</a>, <a href="/tag/kids" class="tags">kids</a>, <a href="/tag/mars" class="tags">mars</a>, <a href="/tag/mars rover curiosity" class="tags">mars rover curiosity</a>, <a href="/tag/must be nice" class="tags">must be nice</a>, <a href="/tag/oh man this kid is gonna get all the aliens" class="tags">oh man this kid is gonna get all the aliens</a>, <a href="/tag/they see me rollin they hatin" class="tags">they see me rollin they hatin</a>, <a href="/tag/transportation" class="tags">transportation</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2018/04/electric-vw-camper-van-power-wheels-styl.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/04/16/kids-electric-vw-camper-van-1.jpg')"><img src="https://geekologie.com/2018/04/16/kids-electric-vw-camper-van-1.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/04/electric-vw-camper-van-power-wheels-styl.php">Electric VW Camper Van Power Wheels Style Car For Kids</a></h3>
    <div class="meta">April 16, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2017/05/kid-driving-the-homemade-hovercraft-his.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2017/05/31/homemade-hovercraft.jpg')"><img src="https://geekologie.com/2017/05/31/homemade-hovercraft.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2017/05/kid-driving-the-homemade-hovercraft-his.php">Kid Driving The Homemade Hovercraft His Dad Built Him</a></h3>
    <div class="meta">May 31, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/08/displaced-cowboy-builds-himself-a-rideab.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/08/31/cowboy-with-electric-horse.jpg')"><img src="https://geekologie.com/2018/08/31/cowboy-with-electric-horse.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/08/displaced-cowboy-builds-himself-a-rideab.php">Displaced Cowboy Builds Himself A Rideable Electric Horse</a></h3>
    <div class="meta">August 31, 2018</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2019/04/not-tonight-kangaroo-rat-jump-kicks-lung.php"><div class="prev-arrow">Previous Post</div></a>



<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2019 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
