<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest - Geekologie</title>
  <meta name="description" content=" This is a video from Krasnoyarsk, Russia of the final round of what I can only assume is Russia's premier face-slapping league of winner Vasiliy Kamotskiy (left) finally slapping enough sense into his opponent's brain that it shuts down..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php" />
  <meta property="og:description" content=" This is a video from Krasnoyarsk, Russia of the final round of what I can only assume is Russia's premier face-slapping league of winner Vasiliy Kamotskiy (left) finally slapping enough sense into his opponent's brain that it shuts down..." />
  <meta property="og:image" content="https://geekologie.com/2019/03/21/russian-face-slapping.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php" />
  <meta name="twitter:title" content="Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest" />
  <meta name="twitter:description" content=" This is a video from Krasnoyarsk, Russia of the final round of what I can only assume is Russia's premier face-slapping league of winner Vasiliy Kamotskiy (left) finally slapping enough sense into his opponent's brain that it shuts down...">
  <meta name="twitter:image:src" content="https://geekologie.com/2019/03/21/russian-face-slapping.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php">Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest</a></h1>
        <div class="meta">March 21, 2019 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/2wm2zx"><img src="https://i.imgflip.com/2wm2zx.gif" title="made at imgflip.com"/></a></p>

<p>This is a video from Krasnoyarsk, Russia <a href="http://digg.com/2019/russia-slapping-contest">of the final round </a>of what I can only assume is Russia's premier face-slapping league of winner Vasiliy Kamotskiy (left) finally slapping enough sense into his opponent's brain that it shuts down and he passes out to prevent another hit.  Kamotskiy then takes home the grand prize of 30,000 rubles, which is <em>*Googles conversion rate*</em> around $470.  Wait, what?  A Russian face-slapping contest already sounds enough like I'd rather take my chances with an actual bear, but all for only $470?  These maniacs are even crazier than I thought.  4/5 permanent handprints on face, wouldn't hesitate to ride this man into battle.</p>

<p>Keep going for the video while I congratulate Zangief on the victory.</p>
      <center><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Meanwhile in Russia...the &#39;male slapping championships&#39; took place in Krasnoyarsk. The winner, Vasiliy Kamotskiy (left) took home 30,000 rubles (£350) 👏🇷🇺<a href="https://t.co/aXQkMkmbd6">pic.twitter.com/aXQkMkmbd6</a></p>&mdash; Danny Armstrong (@DannyWArmstrong) <a href="https://twitter.com/DannyWArmstrong/status/1108058131987349504?ref_src=twsrc%5Etfw">March 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center>

<p>Thanks to hairless, who agrees there's a sport for everybody.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest&amp;u=https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php&amp;text=Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest&amp;url=https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Meanwhile In Russia: This Year's Winner Of The Face Slapping Contest&amp;media=https://geekologie.com/2019/03/21/russian-face-slapping.jpg&amp;url=https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/03/heck-yeah-sorcery-magic-array-wireless-c.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/03/21/black-magic-phone-charger.jpg')"><img src="https://geekologie.com/2019/03/21/black-magic-phone-charger.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/03/heck-yeah-sorcery-magic-array-wireless-c.php">Heck Yeah, Sorcery: Magic Array Wireless Chargers</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2019/03/real-motorcycle-that-transforms-into-a-j.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2019/03/21/flying-motorcycle-5.jpg')"><img src="https://geekologie.com/2019/03/21/flying-motorcycle-5.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2019/03/real-motorcycle-that-transforms-into-a-j.php">Motorcycle That Transforms Into A Jet-Powered Flying Machine</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="https://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'https://geekologie.com/2019/03/meanwhile-in-russia-this-years-winner-of.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="https://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=meanwhile_in_russia_this_years_winner_of_the_face_slapping_contest&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/extreme sports" class="tags">extreme sports</a>, <a href="/tag/good lord" class="tags">good lord</a>, <a href="/tag/i think i actually felt that" class="tags">i think i actually felt that</a>, <a href="/tag/ko" class="tags">ko</a>, <a href="/tag/man that guy probably fights trees for practice i quit" class="tags">man that guy probably fights trees for practice i quit</a>, <a href="/tag/meanwhile in russia" class="tags">meanwhile in russia</a>, <a href="/tag/no than you" class="tags">no than you</a>, <a href="/tag/passing out" class="tags">passing out</a>, <a href="/tag/russia" class="tags">russia</a>, <a href="/tag/sports" class="tags">sports</a>, <a href="/tag/that's gonna leave a mark" class="tags">that's gonna leave a mark</a>, <a href="/tag/video" class="tags">video</a>, <a href="/tag/why do you do this to yourself?" class="tags">why do you do this to yourself?</a>, <a href="/tag/yeah i'm good on that thanks for the fight club invite though" class="tags">yeah i'm good on that thanks for the fight club invite though</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2018/05/intense-the-sport-of-dodging-a-spear-rep.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/05/31/wushu-spear-dodging.jpg')"><img src="https://geekologie.com/2018/05/31/wushu-spear-dodging.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/05/intense-the-sport-of-dodging-a-spear-rep.php">INTENSE: The Sport Of Dodging A Spear Repeatedly Jabbed At Your Face</a></h3>
    <div class="meta">May 31, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/12/i-do-my-own-stunts-russian-man-jumps-fla.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/12/04/jumping-burning-car-into-frozen-lake.jpg')"><img src="https://geekologie.com/2018/12/04/jumping-burning-car-into-frozen-lake.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/12/i-do-my-own-stunts-russian-man-jumps-fla.php">I Do My Own Stunts: Russian Man Jumps Flaming Car Through Ice Of Frozen Lake, Has To Escape</a></h3>
    <div class="meta">December  4, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/07/what-the-hell-did-i-just-watch-russian-x.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/07/23/russian-x-men.jpg')"><img src="https://geekologie.com/2018/07/23/russian-x-men.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/07/what-the-hell-did-i-just-watch-russian-x.php">What The Hell Did I Just Watch?: Russian X-Men Opener</a></h3>
    <div class="meta">July 23, 2018</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2019/03/heck-yeah-sorcery-magic-array-wireless-c.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2019/03/real-motorcycle-that-transforms-into-a-j.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2019 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
        'Language': 'en',
    'Initial Screen Reject Button Text': 'I do not accept',
    'Initial Screen Accept Button Text': 'I accept',
    'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
    'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
    'Vendor Screen Accept All Button Text': 'Accept all',
    'Vendor Screen Reject All Button Text': 'Reject all',
    'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
    'Initial Screen Body Text Option': 1,
    'Publisher Name': 'Anticlown Media LLC',
    'Post Consent Page': 'http://google.com',
    'Consent Scope': 'service',
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>
    
</body>
</html>
