<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives - Geekologie</title>
  <meta name="description" content=" This is some police bodycam footage of a man performing some tiny chest compressions on a squirrel he believes he may have hit with his vehicle, and it eventually getting up and running away. The police aren't convinced he..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php" />
  <meta property="og:description" content=" This is some police bodycam footage of a man performing some tiny chest compressions on a squirrel he believes he may have hit with his vehicle, and it eventually getting up and running away. The police aren't convinced he..." />
  <meta property="og:image" content="https://geekologie.com/2018/10/10/squirrel-cpr.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php" />
  <meta name="twitter:title" content="Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives" />
  <meta name="twitter:description" content=" This is some police bodycam footage of a man performing some tiny chest compressions on a squirrel he believes he may have hit with his vehicle, and it eventually getting up and running away. The police aren't convinced he...">
  <meta name="twitter:image:src" content="https://geekologie.com/2018/10/10/squirrel-cpr.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php">Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives</a></h1>
        <div class="meta">October 10, 2018 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='https://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="squirrel-cpr.jpg" src="https://geekologie.com/2018/10/10/squirrel-cpr.jpg" width="640" height="479" class="mt-image-none" style="" /></p>

<p>This is some police bodycam footage of a man<a href="https://boingboing.net/2018/10/09/watch-guy-gives-cpr-to-a-squi.html"> performing some tiny chest compressions</a> on a squirrel he believes he may have hit with his vehicle, and it eventually getting up and running away.  The police aren't convinced he actually hit the squirrel due to it not being completely smushed, and believe he probably just scared it and it either passed out or is playing dead.  So was the CPR actually necessary?  No clue, I'm not a squirrel doctor.  "What are you then?"  I'm a magical healer.  You got boner problems?  Take two of these and call me in the morning.  "These are just nudie magazines."  Worked for me -- just ask my girlfriend.  "He collapsed on the toilet and never made it to bed."  DAMMIT HONEY, I THOUGHT WE WERE A TEAM.</p>

<p>Keep going for the video.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/hj1naBQOSjc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>

<p>Thanks to Allesandra, who agrees you don't know till you try.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives&amp;u=https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php&amp;text=Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives&amp;url=https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Man Performs CPR On Squirrel He Thinks He Hit With His Car, It Lives&amp;media=https://geekologie.com/2018/10/10/squirrel-cpr.jpg&amp;url=https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2018/10/because-someone-was-bad-this-year-mac-ch.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/10/10/mac-and-cheese-candy-canes.jpg')"><img src="https://geekologie.com/2018/10/10/mac-and-cheese-candy-canes.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2018/10/because-someone-was-bad-this-year-mac-ch.php">Because Someone Was Bad This Year: Mac & Cheese Flavored Candy Canes</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="https://geekologie.com/2018/10/chinese-father-faces-social-boycott-afte.php">
            
              <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/10/10/ferrari-school-dropoff.jpg')"><img src="https://geekologie.com/2018/10/10/ferrari-school-dropoff.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="https://geekologie.com/2018/10/chinese-father-faces-social-boycott-afte.php">Chinese Father Faces 'Social Boycott' After Dropping Son Off At School In Ferrari</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="https://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-4139014810"></div>

			<li id="dsq-comment-4139014810">
				<div id="dsq-comment-header-4139014810" class="dsq-comment-header">
					<cite id="dsq-cite-4139014810">
						<span id="dsq-author-user-4139014810">Deksam</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4139014810" class="dsq-comment-body">
					<div id="dsq-comment-message-4139014810" class="dsq-comment-message"><p>Seems knocked out. raised his head then hit the bumper.</p></div>
				</div>
			</li>
			<div id="comment-4138953844"></div>

			<li id="dsq-comment-4138953844">
				<div id="dsq-comment-header-4138953844" class="dsq-comment-header">
					<cite id="dsq-cite-4138953844">
						<span id="dsq-author-user-4138953844">Douchy McDouche</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4138953844" class="dsq-comment-body">
					<div id="dsq-comment-message-4138953844" class="dsq-comment-message"><p>If that guy was black we&#39;d be watching a completely different video right now.</p></div>
				</div>
			</li>
			<div id="comment-4138790633"></div>

			<li id="dsq-comment-4138790633">
				<div id="dsq-comment-header-4138790633" class="dsq-comment-header">
					<cite id="dsq-cite-4138790633">
						<span id="dsq-author-user-4138790633">Tigerh8r</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4138790633" class="dsq-comment-body">
					<div id="dsq-comment-message-4138790633" class="dsq-comment-message"><p>Where I live smeone would have eaten it.</p></div>
				</div>
			</li>
			<div id="comment-4138710312"></div>

			<li id="dsq-comment-4138710312">
				<div id="dsq-comment-header-4138710312" class="dsq-comment-header">
					<cite id="dsq-cite-4138710312">
						<span id="dsq-author-user-4138710312">TheQiwiMan</span>
					</cite>
				</div>
				<div id="dsq-comment-body-4138710312" class="dsq-comment-body">
					<div id="dsq-comment-message-4138710312" class="dsq-comment-message"><p>You KNOW he was givin that thing mouth-to-mouth before those officers arrived.</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'https://geekologie.com/2018/10/man-performs-cpr-on-squirrel-he-thinks-h.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="https://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=man_performs_cpr_on_squirrel_he_thinks_he_hit_with_his_car_it_lives&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/animals" class="tags">animals</a>, <a href="/tag/be careful out there this is the time of the year squirrels are hiding all their nuts" class="tags">be careful out there this is the time of the year squirrels are hiding all their nuts</a>, <a href="/tag/body parts" class="tags">body parts</a>, <a href="/tag/clear!" class="tags">clear!</a>, <a href="/tag/close calls" class="tags">close calls</a>, <a href="/tag/nuts" class="tags">nuts</a>, <a href="/tag/quick -- grab the mini defibrillators!" class="tags">quick -- grab the mini defibrillators!</a>, <a href="/tag/saving lives" class="tags">saving lives</a>, <a href="/tag/saving the day" class="tags">saving the day</a>, <a href="/tag/so that's what that looks like" class="tags">so that's what that looks like</a>, <a href="/tag/squirrel" class="tags">squirrel</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="https://geekologie.com/2018/10/whoa-bodypainted-model-that-looks-like-a.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/10/09/sea-turtle-bodypaint.jpg')"><img src="https://geekologie.com/2018/10/09/sea-turtle-bodypaint.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/10/whoa-bodypainted-model-that-looks-like-a.php">Whoa: Bodypainted Model That Looks Like A Swimming Sea Turtle</a></h3>
    <div class="meta">October  9, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/09/it-happens-mom-afraid-of-virtual-reality.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/09/27/virtual-reality-dog-comfort.jpg')"><img src="https://geekologie.com/2018/09/27/virtual-reality-dog-comfort.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/09/it-happens-mom-afraid-of-virtual-reality.php">It Happens: Mom Afraid Of Virtual Reality Simulation Unknowingly Comforts Herself With Dog's Ass</a></h3>
    <div class="meta">September 27, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="https://geekologie.com/2018/07/doing-battle-puppies-vs-roboraptor-robot.php">
  
    <div class="post-wide-thumb image" style="background-image:url('https://geekologie.com/2018/07/17/puppies-vs-robot-dinosaur.jpg')"><img src="https://geekologie.com/2018/07/17/puppies-vs-robot-dinosaur.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="https://geekologie.com/2018/07/doing-battle-puppies-vs-roboraptor-robot.php">Doing Battle: Puppies Vs RoboRaptor Robotic Dinosaur Toy</a></h3>
    <div class="meta">July 17, 2018</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="https://geekologie.com/2018/10/because-someone-was-bad-this-year-mac-ch.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="https://geekologie.com/2018/10/chinese-father-faces-social-boycott-afte.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2018 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="https://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
