<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Security Guard Frisker Demonstrates A No-Touch Frisk Technique - Geekologie</title>
  <meta name="description" content=" This is a video of a security guard demonstrating a very advanced no-touch frisk technique. The technique is so advanced he actually performs the entirety of the frisking with his eyes. He's good -- he's damn good. "X-ray contacts?"..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Security Guard Frisker Demonstrates A No-Touch Frisk Technique" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php" />
  <meta property="og:description" content=" This is a video of a security guard demonstrating a very advanced no-touch frisk technique. The technique is so advanced he actually performs the entirety of the frisking with his eyes. He's good -- he's damn good. "X-ray contacts?"..." />
  <meta property="og:image" content="http://geekologie.com/2018/08/02/high-security-frisking.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php" />
  <meta name="twitter:title" content="Security Guard Frisker Demonstrates A No-Touch Frisk Technique" />
  <meta name="twitter:description" content=" This is a video of a security guard demonstrating a very advanced no-touch frisk technique. The technique is so advanced he actually performs the entirety of the frisking with his eyes. He's good -- he's damn good. "X-ray contacts?"...">
  <meta name="twitter:image:src" content="http://geekologie.com/2018/08/02/high-security-frisking.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php">Security Guard Frisker Demonstrates A No-Touch Frisk Technique</a></h1>
        <div class="meta">August  2, 2018 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="high-security-frisking.jpg" src="http://geekologie.com/2018/08/02/high-security-frisking.jpg" width="640" height="491" class="mt-image-none" style="" /></p>

<p>This is a video of a security guard demonstrating<a href="https://boingboing.net/2018/08/02/the-best-security-guard.html"> a very advanced no-touch frisk technique</a>.  The technique is so advanced he actually performs the entirety of the frisking<em> with his eyes</em>.  He's good -- he's damn good.  "X-ray contacts?"  That was my second guess.  "And your first?"  He absolutely does not give a shit about the security at this event.</p>

<p>Keep going for the video.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/5Td_Ce1fiL0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>

<p>Thanks to TH, who's convinced he only frisks as much as he gets paid.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Security Guard Frisker Demonstrates A No-Touch Frisk Technique&amp;u=http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php&amp;text=Security Guard Frisker Demonstrates A No-Touch Frisk Technique&amp;url=http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Security Guard Frisker Demonstrates A No-Touch Frisk Technique&amp;media=http://geekologie.com/2018/08/02/high-security-frisking.jpg&amp;url=http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/08/one-of-those-days-woman-on-scooter-gets.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/08/02/roll-into-manhole.jpg')"><img src="http://geekologie.com/2018/08/02/roll-into-manhole.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/08/one-of-those-days-woman-on-scooter-gets.php">One Of Those Days: Woman On Scooter Gets Hit By Car, Immediately Rolls Into Open Manhole</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/08/woman-creates-wearable-fiber-optic-corse.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/08/02/cyborg-bust-lights.jpg')"><img src="http://geekologie.com/2018/08/02/cyborg-bust-lights.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/08/woman-creates-wearable-fiber-optic-corse.php">Woman Creates Wearable Fiber Optic Corset That Illuminates Her Implants</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2018/08/security-guard-frisker-demonstrates-a-no.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=security_guard_frisker_demonstrates_a_no_touch_frisk_technique&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/doing the bare minimum" class="tags">doing the bare minimum</a>, <a href="/tag/going through the motions" class="tags">going through the motions</a>, <a href="/tag/hey i don't like touching people either but it's kind of your job" class="tags">hey i don't like touching people either but it's kind of your job</a>, <a href="/tag/high security" class="tags">high security</a>, <a href="/tag/i don't get paid enough for this" class="tags">i don't get paid enough for this</a>, <a href="/tag/low security" class="tags">low security</a>, <a href="/tag/no touching!" class="tags">no touching!</a>, <a href="/tag/not trying too hard" class="tags">not trying too hard</a>, <a href="/tag/safety first" class="tags">safety first</a>, <a href="/tag/safety last" class="tags">safety last</a>, <a href="/tag/security" class="tags">security</a>, <a href="/tag/technique" class="tags">technique</a>, <a href="/tag/what a pro" class="tags">what a pro</a>, <a href="/tag/why bother?" class="tags">why bother?</a>, <a href="/tag/yeah you did" class="tags">yeah you did</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2018/07/driver-gets-pulled-over-cops-discover-he.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/07/16/driving-car-with-pliers.jpg')"><img src="http://geekologie.com/2018/07/16/driving-car-with-pliers.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2018/07/driver-gets-pulled-over-cops-discover-he.php">Driver Gets Pulled Over, Cops Discover He's Sitting On A Bucket, Steering With A Pair Of Pliers</a></h3>
    <div class="meta">July 16, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2018/07/train-operator-terrifies-two-girls-walki.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/07/10/train-horn-scare.jpg')"><img src="http://geekologie.com/2018/07/10/train-horn-scare.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2018/07/train-operator-terrifies-two-girls-walki.php">Train Operator Terrifies Two Girls Walking On The Tracks With Train's Horn</a></h3>
    <div class="meta">July 10, 2018</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2018/06/high-security-a-fingerprint-padlock-that.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/06/18/fingerprint-lock-1.jpg')"><img src="http://geekologie.com/2018/06/18/fingerprint-lock-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2018/06/high-security-a-fingerprint-padlock-that.php">High Security: A Fingerprint Padlock That Can Be Easily Be Disassembled With A Screwdriver</a></h3>
    <div class="meta">June 18, 2018</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2018/08/one-of-those-days-woman-on-scooter-gets.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2018/08/woman-creates-wearable-fiber-optic-corse.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2018 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
