<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>People From 70 Different Countries Describe What Dogs And Cats Sound Like - Geekologie</title>
  <meta name="description" content=" This is the latest episode of Condé Nast Traveler's Many People from Many Countries Say Things starring people from 70 different countries making dog and cat noises (previously: sneezing around the world and how to say the 'Bless You'..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="People From 70 Different Countries Describe What Dogs And Cats Sound Like" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2018/03/people-from-70-different-countries-descr.php" />
  <meta property="og:description" content=" This is the latest episode of Condé Nast Traveler's Many People from Many Countries Say Things starring people from 70 different countries making dog and cat noises (previously: sneezing around the world and how to say the 'Bless You'..." />
  <meta property="og:image" content="http://geekologie.com/2018/03/22/dogs-and-cat-sounds-around-the-world.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2018/03/people-from-70-different-countries-descr.php" />
  <meta name="twitter:title" content="People From 70 Different Countries Describe What Dogs And Cats Sound Like" />
  <meta name="twitter:description" content=" This is the latest episode of Condé Nast Traveler's Many People from Many Countries Say Things starring people from 70 different countries making dog and cat noises (previously: sneezing around the world and how to say the 'Bless You'...">
  <meta name="twitter:image:src" content="http://geekologie.com/2018/03/22/dogs-and-cat-sounds-around-the-world.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2018/03/people-from-70-different-countries-descr.php">People From 70 Different Countries Describe What Dogs And Cats Sound Like</a></h1>
        <div class="meta">March 22, 2018 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2018/03/people-from-70-different-countries-descr.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="dogs-and-cat-sounds-around-the-world.jpg" src="http://geekologie.com/2018/03/22/dogs-and-cat-sounds-around-the-world.jpg" width="640" height="397" class="mt-image-none" style="" /></p>

<p>This is the latest episode of Condé Nast Traveler's <em>Many People from Many Countries Say Things</em> starring people from 70 different countries <a href="https://laughingsquid.com/cat-and-dog-sounds-around-the-world/">making dog and cat noises </a>(previously: <a href="http://geekologie.com/2018/02/sneezing-in-70-different-countries-and-h.php">sneezing around the world and how to say the 'Bless You' equivalent</a>).  I would say about half of the countries go 'woof woof' for dogs and 'meow' for cats, and I found the exceptions a little surprising.  I also found out how weird it is to hear so many people say 'meow' in a row, and I'm worried a handful of these folks would try petting a wolf.</p>

<p>Keep going for the video. </p>
      <div class="videowrap"><iframe width="640" height="422" src="https://www.youtube.com/embed/6b6eX9JhgaM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>

<p>Thanks to Christina D, who was really hoping to hear at least one moo.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=People From 70 Different Countries Describe What Dogs And Cats Sound Like&amp;u=http://geekologie.com/2018/03/people-from-70-different-countries-descr.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2018/03/people-from-70-different-countries-descr.php&amp;text=People From 70 Different Countries Describe What Dogs And Cats Sound Like&amp;url=http://geekologie.com/2018/03/people-from-70-different-countries-descr.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=People From 70 Different Countries Describe What Dogs And Cats Sound Like&amp;media=http://geekologie.com/2018/03/22/dogs-and-cat-sounds-around-the-world.jpg&amp;url=http://geekologie.com/2018/03/people-from-70-different-countries-descr.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/03/game-of-thrones-characters-in-the-style.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/03/22/disney-game-of-thrones-1.jpg')"><img src="http://geekologie.com/2018/03/22/disney-game-of-thrones-1.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/03/game-of-thrones-characters-in-the-style.php">Game Of Thrones Characters In The Style Of Disney</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="/"><div class="post-wide-thumb image" style="background-image:url('/v5/img/geekologie-place-holder.jpg')"><img src="/v5/img/geekologie-place-holder.jpg"></div></a>
            <div class="post-wide-copy">
              <h3><a href="/">Return to Geekologie</a></h3>
              <div class="nav-meta">Return Home</div>
            </div>
          </div>
          <!-- /post-wide -->
          </mt:EntryNext>
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-3819940432"></div>

			<li id="dsq-comment-3819940432">
				<div id="dsq-comment-header-3819940432" class="dsq-comment-header">
					<cite id="dsq-cite-3819940432">
						<span id="dsq-author-user-3819940432">Sandy Dmyterko</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3819940432" class="dsq-comment-body">
					<div id="dsq-comment-message-3819940432" class="dsq-comment-message"><p>There were more variations in different languages to the sound of cats purring when Amy sang Soft Kitty on the Big Bang Theory.</p></div>
				</div>
			</li>
			<div id="comment-3819676718"></div>

			<li id="dsq-comment-3819676718">
				<div id="dsq-comment-header-3819676718" class="dsq-comment-header">
					<cite id="dsq-cite-3819676718">
						<span id="dsq-author-user-3819676718">Brent Turcotte</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3819676718" class="dsq-comment-body">
					<div id="dsq-comment-message-3819676718" class="dsq-comment-message"><p>if your dog goes bakda  it may be broken</p></div>
				</div>
			</li>
			<div id="comment-3819611519"></div>

			<li id="dsq-comment-3819611519">
				<div id="dsq-comment-header-3819611519" class="dsq-comment-header">
					<cite id="dsq-cite-3819611519">
						<span id="dsq-author-user-3819611519">WhiteEagle2</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3819611519" class="dsq-comment-body">
					<div id="dsq-comment-message-3819611519" class="dsq-comment-message"><p>Interesting the Meow seems to be more agreed upon than woof. Some of those dog sounds were closer to robots than dogs.</p></div>
				</div>
			</li>
			<div id="comment-3819568008"></div>

			<li id="dsq-comment-3819568008">
				<div id="dsq-comment-header-3819568008" class="dsq-comment-header">
					<cite id="dsq-cite-3819568008">
						<span id="dsq-author-user-3819568008">Munihausen</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3819568008" class="dsq-comment-body">
					<div id="dsq-comment-message-3819568008" class="dsq-comment-message"><p>Not bad, everyone else.</p></div>
				</div>
			</li>
			<div id="comment-3819475366"></div>

			<li id="dsq-comment-3819475366">
				<div id="dsq-comment-header-3819475366" class="dsq-comment-header">
					<cite id="dsq-cite-3819475366">
						<span id="dsq-author-user-3819475366">Bling Nye</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3819475366" class="dsq-comment-body">
					<div id="dsq-comment-message-3819475366" class="dsq-comment-message"><p>BORK BORK BORK BORK BORK BORK</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2018/03/people-from-70-different-countries-descr.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=people_from_70_different_countries_describe_what_dogs_and_cats_sound_like_in_their_country&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/animals" class="tags">animals</a>, <a href="/tag/around the world" class="tags">around the world</a>, <a href="/tag/cats" class="tags">cats</a>, <a href="/tag/dogs" class="tags">dogs</a>, <a href="/tag/hmm" class="tags">hmm</a>, <a href="/tag/interesting" class="tags">interesting</a>, <a href="/tag/let's quit our jobs and go travel the world what do you say?" class="tags">let's quit our jobs and go travel the world what do you say?</a>, <a href="/tag/man i used to be the best at what sound does a _______ make?" class="tags">man i used to be the best at what sound does a _______ make?</a>, <a href="/tag/meow?" class="tags">meow?</a>, <a href="/tag/pets" class="tags">pets</a>, <a href="/tag/seeing the world" class="tags">seeing the world</a>, <a href="/tag/sounds" class="tags">sounds</a>, <a href="/tag/travel" class="tags">travel</a>, <a href="/tag/traveling" class="tags">traveling</a>, <a href="/tag/who knew?" class="tags">who knew?</a>, <a href="/tag/woof" class="tags">woof</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2016/11/internet-flips-out-whether-this-is-a-dog.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2016/11/17/cat-dog-1.jpg')"><img src="http://geekologie.com/2016/11/17/cat-dog-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2016/11/internet-flips-out-whether-this-is-a-dog.php">Internet Flips Out Whether This Is A Dog Or A Cat</a></h3>
    <div class="meta">November 17, 2016</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2010/09/potty-train-that-site-if-websi.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2010/09/02/pets-1.jpg')"><img src="http://geekologie.com/2010/09/02/pets-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2010/09/potty-train-that-site-if-websi.php">Potty Train That Thing!: If Websites Were Pets</a></h3>
    <div class="meta">September  2, 2010</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/06/finally-some-decent-samurai-armor-for-yo.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/05/samurai-pet-armor-1.jpg')"><img src="http://geekologie.com/2017/06/05/samurai-pet-armor-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/06/finally-some-decent-samurai-armor-for-yo.php">Finally, Some Decent Samurai Armor For Your Pets</a></h3>
    <div class="meta">June  5, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2018/03/game-of-thrones-characters-in-the-style.php"><div class="prev-arrow">Previous Post</div></a>



<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2018 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
