<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>College Band Pranks Director With Wii Music Instead Of Bach - Geekologie</title>
  <meta name="description" content=" This is a video of the Liberty University Wind Symphony surprising their band director by playing the Wii's Mii Channel theme music instead of the Bach chorale he was expecting. He clearly enjoys it, lets them finish, and tells..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="College Band Pranks Director With Wii Music Instead Of Bach" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php" />
  <meta property="og:description" content=" This is a video of the Liberty University Wind Symphony surprising their band director by playing the Wii's Mii Channel theme music instead of the Bach chorale he was expecting. He clearly enjoys it, lets them finish, and tells..." />
  <meta property="og:image" content="http://geekologie.com/2018/02/13/college-band-director-surprise.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php" />
  <meta name="twitter:title" content="College Band Pranks Director With Wii Music Instead Of Bach" />
  <meta name="twitter:description" content=" This is a video of the Liberty University Wind Symphony surprising their band director by playing the Wii's Mii Channel theme music instead of the Bach chorale he was expecting. He clearly enjoys it, lets them finish, and tells...">
  <meta name="twitter:image:src" content="http://geekologie.com/2018/02/13/college-band-director-surprise.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php">College Band Pranks Director With Wii Music Instead Of Bach</a></h1>
        <div class="meta">February 13, 2018 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="college-band-director-surprise.jpg" src="http://geekologie.com/2018/02/13/college-band-director-surprise.jpg" width="640" height="409" class="mt-image-none" style="" /></p>

<p>This is a video of the Liberty University Wind Symphony <a href="https://www.reddit.com/r/videos/comments/7x5yg6/college_band_pranks_professor_with_wii_music/">surprising their band director</a> by playing the Wii's Mii Channel theme music instead of the Bach chorale he was expecting.  He clearly enjoys it, lets them finish, and tells them they're all number one in his book afterwards.  That is beautiful.  I wish I'd been in band in high school or college but I have bad lungs from trying to breathe gasoline (Ironhide said I could be an honorary Transformer if I could) and was too weak to blow a slide whistle or recorder.  "You know there are way more instruments than just the slide whistle and recorder."  Not if you wanna get all the babes!</p>

<p>Keep going for the video.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/Z-K1arUG-aQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>

<p>Thanks to Jess and lasagne, who agree it's all fun and games until whoever is riding shotgun hits skip when your favorite song comes on.  </p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=College Band Pranks Director With Wii Music Instead Of Bach&amp;u=http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php&amp;text=College Band Pranks Director With Wii Music Instead Of Bach&amp;url=http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=College Band Pranks Director With Wii Music Instead Of Bach&amp;media=http://geekologie.com/2018/02/13/college-band-director-surprise.jpg&amp;url=http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/02/eight-hours-of-screaming-video-of-child.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/02/13/flying-with-demon-child.jpg')"><img src="http://geekologie.com/2018/02/13/flying-with-demon-child.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/02/eight-hours-of-screaming-video-of-child.php">"Eight Hours Of Screaming": Video Of Child Going Nuts On An Entire 8-Hour Flight</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/02/heck-yeah-guy-lights-sphere-of-42000-woo.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/02/13/burning-match-sphere.jpg')"><img src="http://geekologie.com/2018/02/13/burning-match-sphere.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/02/heck-yeah-guy-lights-sphere-of-42000-woo.php">Heck Yeah: Guy Lights Sphere Of 42,000 Wooden Matches</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-3756796263"></div>

			<li id="dsq-comment-3756796263">
				<div id="dsq-comment-header-3756796263" class="dsq-comment-header">
					<cite id="dsq-cite-3756796263">
						<span id="dsq-author-user-3756796263">TheQiwiMan</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3756796263" class="dsq-comment-body">
					<div id="dsq-comment-message-3756796263" class="dsq-comment-message"><p>Awesome. 😄</p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2018/02/college-band-pranks-director-with-wii-mu.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=college_band_pranks_director_with_wii_music_instead_of_bach&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/awwww" class="tags">awwww</a>, <a href="/tag/band" class="tags">band</a>, <a href="/tag/college" class="tags">college</a>, <a href="/tag/having a great time" class="tags">having a great time</a>, <a href="/tag/instruments" class="tags">instruments</a>, <a href="/tag/music" class="tags">music</a>, <a href="/tag/nintendo" class="tags">nintendo</a>, <a href="/tag/prank" class="tags">prank</a>, <a href="/tag/school" class="tags">school</a>, <a href="/tag/so that's what that sounds like" class="tags">so that's what that sounds like</a>, <a href="/tag/songs" class="tags">songs</a>, <a href="/tag/theme" class="tags">theme</a>, <a href="/tag/we got you!" class="tags">we got you!</a>, <a href="/tag/we're getting the band back together" class="tags">we're getting the band back together</a>, <a href="/tag/well he certainly seems like a kind-hearted and much loved band director" class="tags">well he certainly seems like a kind-hearted and much loved band director</a>, <a href="/tag/well that was nice" class="tags">well that was nice</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2017/08/man-plays-a-medley-of-star-trek-tunes-on.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/08/09/star-trek-themes-on-pipe-organ.jpg')"><img src="http://geekologie.com/2017/08/09/star-trek-themes-on-pipe-organ.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/08/man-plays-a-medley-of-star-trek-tunes-on.php">Man Plays A Medley Of Star Trek Tunes On A Church's Pipe Organ</a></h3>
    <div class="meta">August  9, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/06/guy-performs-multi-track-song-with-every.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/21/45-instrument-song.jpg')"><img src="http://geekologie.com/2017/06/21/45-instrument-song.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/06/guy-performs-multi-track-song-with-every.php">Guy Performs Multi-Track Song With Every Instrument He Owns (45 In Total)</a></h3>
    <div class="meta">June 21, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/04/rage-against-the-machines-killing-in-the-1.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/04/12/rage-against-the-machine-on-toy-instruments.jpg')"><img src="http://geekologie.com/2017/04/12/rage-against-the-machine-on-toy-instruments.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/04/rage-against-the-machines-killing-in-the-1.php">Rage Against The Machine's 'Killing In The Name Of' Played On Toy Instruments</a></h3>
    <div class="meta">April 12, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2018/02/eight-hours-of-screaming-video-of-child.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2018/02/heck-yeah-guy-lights-sphere-of-42000-woo.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2018 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
