<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Well That Was Lovely: Pi Played As A Musical Composition - Geekologie</title>
  <meta name="description" content=" This is a musical composition created using pi to the 996th decimal place. How did they make it? Let me copy/paste that for you while all the shows I'm going to watch at work today finish downloading: The numbers..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Well That Was Lovely: Pi Played As A Musical Composition" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php" />
  <meta property="og:description" content=" This is a musical composition created using pi to the 996th decimal place. How did they make it? Let me copy/paste that for you while all the shows I'm going to watch at work today finish downloading: The numbers..." />
  <meta property="og:image" content="http://geekologie.com/2018/01/24/pi-as-music.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php" />
  <meta name="twitter:title" content="Well That Was Lovely: Pi Played As A Musical Composition" />
  <meta name="twitter:description" content=" This is a musical composition created using pi to the 996th decimal place. How did they make it? Let me copy/paste that for you while all the shows I'm going to watch at work today finish downloading: The numbers...">
  <meta name="twitter:image:src" content="http://geekologie.com/2018/01/24/pi-as-music.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php">Well That Was Lovely: Pi Played As A Musical Composition</a></h1>
        <div class="meta">January 24, 2018 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="pi-as-music.jpg" src="http://geekologie.com/2018/01/24/pi-as-music.jpg" width="640" height="354" class="mt-image-none" style="" /></p>

<p>This is a musical composition created using pi to the 996th decimal place.  How did they make it?  Let me copy/paste that for you while all the shows I'm going to watch at work today finish downloading:</p>

<blockquote>The numbers 0 to 9 are assigned to the C-major pentatonic over two octaves.

<p>The duration is decreasing as the number gets higher.</p>

<p>The first number defines the note, the next number defines the duration, the number after next defines the intonation.</blockquote></p>

<p>I have no clue what any of that meant because I'm neither smart nor musically inclined, but it was beautiful to listen to.  MUSICAL MATHEMATICS.  I bet my geometry teacher in high school would be so happy right now.  Or accusing me of drawing another penis on the whiteboard before class started.  But it wasn't me this time.  It totally was, and wait till he sees what's waiting for him behind the projector screen!</p>

<p>Keep going for the mathematical music video.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/HV1-AjwDJwM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>

<p>Thanks to Fanfan, who agrees it's only a matter of time until somebody turns pi into a best selling novel.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Well That Was Lovely: Pi Played As A Musical Composition&amp;u=http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php&amp;text=Well That Was Lovely: Pi Played As A Musical Composition&amp;url=http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Well That Was Lovely: Pi Played As A Musical Composition&amp;media=http://geekologie.com/2018/01/24/pi-as-music.jpg&amp;url=http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/01/jumpy-cat-playing-with-a-bunch-of-plasti.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/01/23/cat-vs-bags.jpg')"><img src="http://geekologie.com/2018/01/23/cat-vs-bags.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/01/jumpy-cat-playing-with-a-bunch-of-plasti.php">Jumpy Cat Playing With A Bunch Of Plastic Bags</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2018/01/terrifying-man-jumps-into-snow-over-his.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2018/01/24/deep-snow.jpg')"><img src="http://geekologie.com/2018/01/24/deep-snow.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2018/01/terrifying-man-jumps-into-snow-over-his.php">Terrifying: Man Jumps Into Snow Over His Head</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2018/01/well-that-was-lovely-pi-played-as-a-musi.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=well_that_was_lovely_pi_played_as_a_musical_composition&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/beautiful" class="tags">beautiful</a>, <a href="/tag/i don't get it but i like it" class="tags">i don't get it but i like it</a>, <a href="/tag/i have no clue" class="tags">i have no clue</a>, <a href="/tag/i'll be your pi" class="tags">i'll be your pi</a>, <a href="/tag/interesting" class="tags">interesting</a>, <a href="/tag/just call my name and pi'll be there" class="tags">just call my name and pi'll be there</a>, <a href="/tag/listening to numbers" class="tags">listening to numbers</a>, <a href="/tag/making things out of other things" class="tags">making things out of other things</a>, <a href="/tag/math" class="tags">math</a>, <a href="/tag/mathematical constants" class="tags">mathematical constants</a>, <a href="/tag/music" class="tags">music</a>, <a href="/tag/music to my ears" class="tags">music to my ears</a>, <a href="/tag/neato" class="tags">neato</a>, <a href="/tag/numbers" class="tags">numbers</a>, <a href="/tag/pi" class="tags">pi</a>, <a href="/tag/so that's what that sounds like" class="tags">so that's what that sounds like</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/video" class="tags">video</a>, <a href="/tag/well that was nice" class="tags">well that was nice</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2017/02/heavy-metal-performed-on-a-classical-19-.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/02/21/heavy-metal-sitar.jpg')"><img src="http://geekologie.com/2017/02/21/heavy-metal-sitar.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/02/heavy-metal-performed-on-a-classical-19-.php">Heavy Metal Performed On A Classical 19-String Sitar</a></h3>
    <div class="meta">February 21, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/02/so-thats-what-that-sounds-like-man-rappi.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/02/10/rapping-on-helium.jpg')"><img src="http://geekologie.com/2017/02/10/rapping-on-helium.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/02/so-thats-what-that-sounds-like-man-rappi.php">So That's What That Sounds Like: Man Rapping Ultra Fast On Helium</a></h3>
    <div class="meta">February 10, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/01/queens-bohemian-rhapsody-played-on-a-100.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/01/09/fairground-organ.jpg')"><img src="http://geekologie.com/2017/01/09/fairground-organ.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/01/queens-bohemian-rhapsody-played-on-a-100.php">Queen's Bohemian Rhapsody Played On A 100+ Year Old Fairground Organ</a></h3>
    <div class="meta">January  9, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2018/01/jumpy-cat-playing-with-a-bunch-of-plasti.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2018/01/terrifying-man-jumps-into-snow-over-his.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2018 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
