<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision - Geekologie</title>
  <meta name="description" content=" This is a video of Youtuber takkyuu geinin demonstrating his ability to use a variety of different objects as a ping pong paddle, with deadly precision. Of course there's also the possibility this is actually just the result of..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php" />
  <meta property="og:description" content=" This is a video of Youtuber takkyuu geinin demonstrating his ability to use a variety of different objects as a ping pong paddle, with deadly precision. Of course there's also the possibility this is actually just the result of..." />
  <meta property="og:image" content="http://geekologie.com/2017/12/18/anything-is-a-ping-pong-paddle.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php" />
  <meta name="twitter:title" content="Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision" />
  <meta name="twitter:description" content=" This is a video of Youtuber takkyuu geinin demonstrating his ability to use a variety of different objects as a ping pong paddle, with deadly precision. Of course there's also the possibility this is actually just the result of...">
  <meta name="twitter:image:src" content="http://geekologie.com/2017/12/18/anything-is-a-ping-pong-paddle.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php">Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision</a></h1>
        <div class="meta">December 18, 2017 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/21aldk"><img src="https://i.imgflip.com/21aldk.gif" title="made at imgflip.com"/></a></p>

<p>This is a video of Youtuber takkyuu geinin demonstrating his ability to use <a href="http://digg.com/video/without-a-paddle-and-doing-okay">a variety of different objects as a ping pong paddle</a>, with deadly precision.  Of course there's also the possibility this is actually just the result of thousands of takes edited down to two minutes of success.  This is the internet after all, you can't believe everything you see.  Unless you see me saying I'm the world's greatest lover, then you know it's scientific fact and I have the coffee mug to prove it.  "You bought yourself that mug."  Honey!  "You fell asleep doing foreplay."  IT WAS A LONG WEEK.</p>

<p>Keep going for the video, complete with closed captioning if you're interested.</p>
      <div class="videowrap"><iframe width="640" height="480" src="https://www.youtube.com/embed/yqsTBLbNNJc" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div>

<p>Thanks again to Susanne, who was really hoping to see him use another ping pong ball as a paddle.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision&amp;u=http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php&amp;text=Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision&amp;url=http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Skills: Ping Pong Master Can Use Anything As A Paddle With Incredible Precision&amp;media=http://geekologie.com/2017/12/18/anything-is-a-ping-pong-paddle.jpg&amp;url=http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/12/beautiful-rainbow-spiral-domino-wall-kno.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/12/18/rainbow-domino-spiral-wall.jpg')"><img src="http://geekologie.com/2017/12/18/rainbow-domino-spiral-wall.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/12/beautiful-rainbow-spiral-domino-wall-kno.php">Beautiful Rainbow Spiral Domino Wall Knock-Down</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/12/street-artists-turn-beach-blockhouse-int.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/12/18/dragon-ball-shenron-painting-1.jpg')"><img src="http://geekologie.com/2017/12/18/dragon-ball-shenron-painting-1.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/12/street-artists-turn-beach-blockhouse-int.php">Street Artists Turn Beach Blockhouse Into Shenron Head From Dragon Ball </a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
			<div id="comment-3668990411"></div>

			<li id="dsq-comment-3668990411">
				<div id="dsq-comment-header-3668990411" class="dsq-comment-header">
					<cite id="dsq-cite-3668990411">
						<span id="dsq-author-user-3668990411">AdvancePlays</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3668990411" class="dsq-comment-body">
					<div id="dsq-comment-message-3668990411" class="dsq-comment-message"><p>Nice Japanese pun there at 0:35 that some might like to know - "pin pon" being onomatopoeia for a correct kind of buzzer, as in game shows, which of course sounds like "ping pong".</p></div>
				</div>
			</li>
			<div id="comment-3668441047"></div>

			<li id="dsq-comment-3668441047">
				<div id="dsq-comment-header-3668441047" class="dsq-comment-header">
					<cite id="dsq-cite-3668441047">
						<a id="dsq-author-user-3668441047" href="http://theatheistgirl.tumblr.com/" target="_blank" rel="nofollow">atheistgirl</a>
					</cite>
				</div>
				<div id="dsq-comment-body-3668441047" class="dsq-comment-body">
					<div id="dsq-comment-message-3668441047" class="dsq-comment-message"><p><a href="https://78.media.tumblr.com/tumblr_me6p5msowa1rjjf69o1_500.gif" rel="nofollow noopener" title="https://78.media.tumblr.com/tumblr_me6p5msowa1rjjf69o1_500.gif">https://78.media.tumblr.com...</a></p></div>
				</div>
			</li>
			<div id="comment-3668376073"></div>

			<li id="dsq-comment-3668376073">
				<div id="dsq-comment-header-3668376073" class="dsq-comment-header">
					<cite id="dsq-cite-3668376073">
						<span id="dsq-author-user-3668376073">Michael Knight</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3668376073" class="dsq-comment-body">
					<div id="dsq-comment-message-3668376073" class="dsq-comment-message"><p>i don&#39;t believe any video on the internet anymore.<br>who knows how edited this is.<br>you show me a video of him going in front of an audience that randomly picks junk out of a huge selection and he nails it every time they hand him something then i&#39;d be impressed.</p></div>
				</div>
			</li>
			<div id="comment-3668205589"></div>

			<li id="dsq-comment-3668205589">
				<div id="dsq-comment-header-3668205589" class="dsq-comment-header">
					<cite id="dsq-cite-3668205589">
						<span id="dsq-author-user-3668205589">Talon184</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3668205589" class="dsq-comment-body">
					<div id="dsq-comment-message-3668205589" class="dsq-comment-message"><p>I always sucked at this game. I tend to Ping when I need to Pong...</p></div>
				</div>
			</li>
			<div id="comment-3668101476"></div>

			<li id="dsq-comment-3668101476">
				<div id="dsq-comment-header-3668101476" class="dsq-comment-header">
					<cite id="dsq-cite-3668101476">
						<span id="dsq-author-user-3668101476">whacko</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3668101476" class="dsq-comment-body">
					<div id="dsq-comment-message-3668101476" class="dsq-comment-message"><p>Am I the only one who felt a little sorry for this guy? "Impressive" ping-pong skills aside, he&#39;s practiced his entire life for this video and there will never be a Balls of Fury 2 for him to star in.</p></div>
				</div>
			</li>
			<div id="comment-3668893684"></div>

			<li id="dsq-comment-3668893684">
				<div id="dsq-comment-header-3668893684" class="dsq-comment-header">
					<cite id="dsq-cite-3668893684">
						<span id="dsq-author-user-3668893684">TheQiwiMan</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3668893684" class="dsq-comment-body">
					<div id="dsq-comment-message-3668893684" class="dsq-comment-message"><p>OR WILL THERE????????????</p></div>
				</div>
			</li>
			<div id="comment-3669044197"></div>

			<li id="dsq-comment-3669044197">
				<div id="dsq-comment-header-3669044197" class="dsq-comment-header">
					<cite id="dsq-cite-3669044197">
						<span id="dsq-author-user-3669044197">Grace</span>
					</cite>
				</div>
				<div id="dsq-comment-body-3669044197" class="dsq-comment-body">
					<div id="dsq-comment-message-3669044197" class="dsq-comment-message"><p><strong><blockquote>Google is paying 97$ per hour,with weekly payouts.You can also avail this.<br>On tuesday I got a great New Land Rover Range Rover from having earned $11752 this last four weeks..with-out any doubt it&#39;s the most-comfortable job I have ever done .. It sounds unbelievable but you wont forgive yourself if you don’t check it<br>!da201d:<br>➽➽<br>➽➽;➽➽  <a href="http://www.jobjoin10.%EF%BD%83om" rel="nofollow noopener" title="http://Google.com/WageCenter"><strong>http://GoogleCashMagazineCareerPartTimeJobs/get/hourly...</strong></a><strong> <br><br>★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫★★✫★✫:::::!da201luu</strong></blockquote></strong></p></div>
				</div>
			</li>
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2017/12/skills-ping-pong-master-can-use-anything.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=skills_ping_pong_master_can_use_anything_as_a_paddle_with_incredible_precision&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/dare to dream" class="tags">dare to dream</a>, <a href="/tag/different strokes for different folks" class="tags">different strokes for different folks</a>, <a href="/tag/editing" class="tags">editing</a>, <a href="/tag/everybody needs a hobby" class="tags">everybody needs a hobby</a>, <a href="/tag/extreme sports" class="tags">extreme sports</a>, <a href="/tag/having a great time" class="tags">having a great time</a>, <a href="/tag/no but seriously how many of those did you get the first time" class="tags">no but seriously how many of those did you get the first time</a>, <a href="/tag/ping pong" class="tags">ping pong</a>, <a href="/tag/screwing around" class="tags">screwing around</a>, <a href="/tag/skills" class="tags">skills</a>, <a href="/tag/so that's what that looks like" class="tags">so that's what that looks like</a>, <a href="/tag/sports" class="tags">sports</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/table tennis" class="tags">table tennis</a>, <a href="/tag/trying hard and believing in yourself" class="tags">trying hard and believing in yourself</a>, <a href="/tag/video" class="tags">video</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2017/12/skateboarder-boardslides-down-entire-len.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/12/12/mega-boardslide.jpg')"><img src="http://geekologie.com/2017/12/12/mega-boardslide.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/12/skateboarder-boardslides-down-entire-len.php">Skateboarder Boardslides Down Entire Lengthy Stairway</a></h3>
    <div class="meta">December 12, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/07/video-of-a-waterskier-solving-a-rubiks-c.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/07/21/rubiks-cube-while-water-skiing.jpg')"><img src="http://geekologie.com/2017/07/21/rubiks-cube-while-water-skiing.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/07/video-of-a-waterskier-solving-a-rubiks-c.php">Video Of A Water Skier Solving A Rubik's Cube</a></h3>
    <div class="meta">July 21, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/06/guy-spends-five-years-landing-all-these.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/28/extreme-scootin.jpg')"><img src="http://geekologie.com/2017/06/28/extreme-scootin.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/06/guy-spends-five-years-landing-all-these.php">Guy Spends Five Years Landing All These Crazy Scooter Tricks, Making This Video</a></h3>
    <div class="meta">June 27, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2017/12/beautiful-rainbow-spiral-domino-wall-kno.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2017/12/street-artists-turn-beach-blockhouse-int.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2017 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <!-- <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script> -->

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
