<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>String Wizard: The 2017 World Yoyo Champion's Winning Routine - Geekologie</title>
  <meta name="description" content=" This is a video of 2017 World Yoyo Champion Shu Takada's winning routine. It is most impressive. Yoyos can actually come back to you?! That's news to me. "You're an idiot." That is not news to me. Half the..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="String Wizard: The 2017 World Yoyo Champion's Winning Routine" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php" />
  <meta property="og:description" content=" This is a video of 2017 World Yoyo Champion Shu Takada's winning routine. It is most impressive. Yoyos can actually come back to you?! That's news to me. "You're an idiot." That is not news to me. Half the..." />
  <meta property="og:image" content="http://geekologie.com/2017/08/18/yoyo-champ-routine.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php" />
  <meta name="twitter:title" content="String Wizard: The 2017 World Yoyo Champion's Winning Routine" />
  <meta name="twitter:description" content=" This is a video of 2017 World Yoyo Champion Shu Takada's winning routine. It is most impressive. Yoyos can actually come back to you?! That's news to me. "You're an idiot." That is not news to me. Half the...">
  <meta name="twitter:image:src" content="http://geekologie.com/2017/08/18/yoyo-champ-routine.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
    <li class="network-site"><a href="//therepublica.com">The Republica</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php">String Wizard: The 2017 World Yoyo Champion's Winning Routine</a></h1>
        <div class="meta">August 18, 2017 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><a href="https://imgflip.com/gif/1ubl58"><img src="https://i.imgflip.com/1ubl58.gif" title="made at imgflip.com"/></a></p>

<p>This is a video of 2017 World Yoyo Champion Shu Takada's <a href="http://hedonistica.com/sports/2017-world-yoyo-contest-1st-place-performance/">winning routine</a>.  It is most impressive.  Yoyos can actually come back to you?!  That's news to me.  "You're an idiot."  That is not news to me.  Half the tricks this guy performs border on sorcery, and I wouldn't be the least bit surprised to learn he's wearing an Amulet Of Return around his neck.   "What the hell are you talking about?"  Tsk tsk -- sounds like somebody's been skipping their magic artifact class this semester.  I'm telling Professor Snape.  "Snape's dead."  I'm only on book three!</p>

<p>Keep going for the full video.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/TMwO1wa4kkg" frameborder="0" allowfullscreen></iframe></div>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=String Wizard: The 2017 World Yoyo Champion's Winning Routine&amp;u=http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php&amp;text=String Wizard: The 2017 World Yoyo Champion's Winning Routine&amp;url=http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=String Wizard: The 2017 World Yoyo Champion's Winning Routine&amp;media=http://geekologie.com/2017/08/18/yoyo-champ-routine.jpg&amp;url=http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/08/so-thats-what-that-looks-like-getting-a.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/08/18/augmented-reality-system-error.jpg')"><img src="http://geekologie.com/2017/08/18/augmented-reality-system-error.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/08/so-thats-what-that-looks-like-getting-a.php">So That's What That Looks Like: Getting A System Error In Augmented Reality</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/08/two-year-old-mistakes-batman-statue-for.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/08/18/batman-dad.jpg')"><img src="http://geekologie.com/2017/08/18/batman-dad.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/08/two-year-old-mistakes-batman-statue-for.php">Two Year Old Mistakes Batman Statue For Her Dad</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2017/08/string-wizard-the-2017-world-yoyo-champi.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=string_wizard_the_2017_world_yoyo_champions_winning_routine&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/competition" class="tags">competition</a>, <a href="/tag/dare to dream" class="tags">dare to dream</a>, <a href="/tag/do a barrel roll!" class="tags">do a barrel roll!</a>, <a href="/tag/everybody needs a hobby" class="tags">everybody needs a hobby</a>, <a href="/tag/hand eye coordination" class="tags">hand eye coordination</a>, <a href="/tag/impressive" class="tags">impressive</a>, <a href="/tag/mad skills" class="tags">mad skills</a>, <a href="/tag/magic" class="tags">magic</a>, <a href="/tag/man i could watch this sort of thing all day" class="tags">man i could watch this sort of thing all day</a>, <a href="/tag/oh wow" class="tags">oh wow</a>, <a href="/tag/skills" class="tags">skills</a>, <a href="/tag/so that's what that looks like" class="tags">so that's what that looks like</a>, <a href="/tag/there can be only one" class="tags">there can be only one</a>, <a href="/tag/tricks" class="tags">tricks</a>, <a href="/tag/trying hard and believing in yourself" class="tags">trying hard and believing in yourself</a>, <a href="/tag/video" class="tags">video</a>, <a href="/tag/winner" class="tags">winner</a>, <a href="/tag/yoyo" class="tags">yoyo</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2017/06/guy-spends-five-years-landing-all-these.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/28/extreme-scootin.jpg')"><img src="http://geekologie.com/2017/06/28/extreme-scootin.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/06/guy-spends-five-years-landing-all-these.php">Guy Spends Five Years Landing All These Crazy Scooter Tricks, Making This Video</a></h3>
    <div class="meta">June 27, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/07/dare-to-dream-man-sets-world-record-for.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/07/11/egg-holding-can-smashing.jpg')"><img src="http://geekologie.com/2017/07/11/egg-holding-can-smashing.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/07/dare-to-dream-man-sets-world-record-for.php">Dare To Dream: Man Sets World Record For Most Cans Crushed By Hand In 30 Seconds While Palming An Uncooked Egg</a></h3>
    <div class="meta">July 11, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/06/oh-wow-a-human-hands-kaleidoscope-perfor.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/13/human-hands-kaleidoscope.jpg')"><img src="http://geekologie.com/2017/06/13/human-hands-kaleidoscope.jpg">
      
      <div class="icon-video"></div>
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/06/oh-wow-a-human-hands-kaleidoscope-perfor.php">Oh Wow: A Human Hands Kaleidoscope Performance</a></h3>
    <div class="meta">June 13, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2017/08/so-thats-what-that-looks-like-getting-a.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2017/08/two-year-old-mistakes-batman-statue-for.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2017 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
