<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot - Geekologie</title>
  <meta name="description" content=" This is the Kickstarter for Nakefit, thin adhesive shoe soles that give you the freedom to run around near-barefoot. They're allegedly waterproof, cut-proof, heat-resistant, and slip-proof, come in a variety of sizes in black, blue and pink, and cost..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php" />
  <meta property="og:description" content=" This is the Kickstarter for Nakefit, thin adhesive shoe soles that give you the freedom to run around near-barefoot. They're allegedly waterproof, cut-proof, heat-resistant, and slip-proof, come in a variety of sizes in black, blue and pink, and cost..." />
  <meta property="og:image" content="http://geekologie.com/2017/06/15/stick-on-shoes-3.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php" />
  <meta name="twitter:title" content="Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot" />
  <meta name="twitter:description" content=" This is the Kickstarter for Nakefit, thin adhesive shoe soles that give you the freedom to run around near-barefoot. They're allegedly waterproof, cut-proof, heat-resistant, and slip-proof, come in a variety of sizes in black, blue and pink, and cost...">
  <meta name="twitter:image:src" content="http://geekologie.com/2017/06/15/stick-on-shoes-3.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php">Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot</a></h1>
        <div class="meta">June 15, 2017 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="stick-on-shoe-soles.jpg" src="http://geekologie.com/2017/06/15/stick-on-shoe-soles.jpg" width="640" height="412" class="mt-image-none" style="" /></p>

<p>This <a href="https://www.kickstarter.com/projects/1840198615/nakefit">is the Kickstarter for Nakefit</a>, thin adhesive shoe soles that give you the freedom <a href="http://www.boredpanda.com/stick-on-soles-barefoot-nakefit/">to run around near-barefoot</a>.  They're allegedly waterproof, cut-proof, heat-resistant, and slip-proof, come in a variety of sizes in black, blue and pink, and cost around $33 for ten pairs.  Admittedly, that's not that bad a price to pay for when a place of business tries to turn me down for not wearing shoes and I whip a pair of these bad boys out of my fanny pack.  Will they let me in then?  They better, or else.  "Or else what?"  I'll take my business elsewhere.  "Whatever, you were just going to use their restroom and not buy anything anyways."  How did you-- "Your poop dance."  Gets me every time.</p>

<p>Keep going for a couple more shots and a video while I superglue a pair of Dr. Scholl's Massaging Gel Insoles to the bottom of my feet.</p>
      <p><img alt="stick-on-shoes-1.jpg" src="http://geekologie.com/2017/06/15/stick-on-shoes-1.jpg" width="640" height="426" class="mt-image-none" style="" /></p>

<p><img alt="stick-on-shoes-2.jpg" src="http://geekologie.com/2017/06/15/stick-on-shoes-2.jpg" width="640" height="388" class="mt-image-none" style="" /></p>

<p><img alt="stick-on-shoes-3.jpg" src="http://geekologie.com/2017/06/15/stick-on-shoes-3.jpg" width="640" height="458" class="mt-image-none" style="" /></p>

<div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/-XBo2hupgV4" frameborder="0" allowfullscreen></iframe></div>

<p>Thanks to Stephanie B, for reminding me it's about the time of year I start walking on broken glass and hot coals to toughen up the soles of my ninja feet for summer.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot&amp;u=http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php&amp;text=Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot&amp;url=http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Sure, Why Not?: Adhesive Soles So You Can Run Around Near-Barefoot&amp;media=http://geekologie.com/2017/06/15/stick-on-shoe-soles.jpg&amp;url=http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/06/dear-god-backyard-wrestler-grabs-opponen.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/06/15/backyard-wrestling-hijinx.jpg')"><img src="http://geekologie.com/2017/06/15/backyard-wrestling-hijinx.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/06/dear-god-backyard-wrestler-grabs-opponen.php">Dear God: Backyard Wrestler Grabs Opponent, Jumps Off Roof Into The Flaming Back Of A Truck</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="/"><div class="post-wide-thumb image" style="background-image:url('/v5/img/geekologie-place-holder.jpg')"><img src="/v5/img/geekologie-place-holder.jpg"></div></a>
            <div class="post-wide-copy">
              <h3><a href="/">Return to Geekologie</a></h3>
              <div class="nav-meta">Return Home</div>
            </div>
          </div>
          <!-- /post-wide -->
          </mt:EntryNext>
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2017/06/sure-why-not-adhesive-soles-so-you-can-r.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=sure_why_not_adhesive_soles_so_you_can_run_around_near_barefoot&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/body parts" class="tags">body parts</a>, <a href="/tag/different strokes for different folks" class="tags">different strokes for different folks</a>, <a href="/tag/feet" class="tags">feet</a>, <a href="/tag/i can't kick ass in those i need boots!" class="tags">i can't kick ass in those i need boots!</a>, <a href="/tag/i said no running by the pool!" class="tags">i said no running by the pool!</a>, <a href="/tag/protection" class="tags">protection</a>, <a href="/tag/real products that are about to exist" class="tags">real products that are about to exist</a>, <a href="/tag/safety first" class="tags">safety first</a>, <a href="/tag/shoes" class="tags">shoes</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/those are like nike air air airs" class="tags">those are like nike air air airs</a>, <a href="/tag/wearing minimal armor" class="tags">wearing minimal armor</a>, <a href="/tag/whatever works" class="tags">whatever works</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2017/05/finally-some-decent-color-changing-inter.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/05/31/interactive-led-eyelashes.jpg')"><img src="http://geekologie.com/2017/05/31/interactive-led-eyelashes.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/05/finally-some-decent-color-changing-inter.php">Finally, Some Decent Color-Changing, Interactive LED Eyelashes</a></h3>
    <div class="meta">May 31, 2017</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2016/10/walking-to-infinity-and-beyond-toy-story.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2016/10/06/toy-story-shoes-1.jpg')"><img src="http://geekologie.com/2016/10/06/toy-story-shoes-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2016/10/walking-to-infinity-and-beyond-toy-story.php">Walking To Infinity And Beyond: Toy Story x Vans Shoe Collection</a></h3>
    <div class="meta">October  6, 2016</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2017/04/adjustable-ear-plugs-with-four-levels-of.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/04/26/adjustable-ear-plugs.jpg')"><img src="http://geekologie.com/2017/04/26/adjustable-ear-plugs.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2017/04/adjustable-ear-plugs-with-four-levels-of.php">Adjustable Ear Plugs With Four Levels Of Noise Control</a></h3>
    <div class="meta">April 26, 2017</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2017/06/dear-god-backyard-wrestler-grabs-opponen.php"><div class="prev-arrow">Previous Post</div></a>



<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2017 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
