<!doctype html>
<html class="no-js" lang="">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <title>Godzilla, A Massive 24-String Bass Guitar - Geekologie</title>
  <meta name="description" content=" These are a couple videos of Christopher "C3" Cardone of Kalium Strings exhibiting and playing Godzilla, a massive 24-string bass guitar built to showcase the different guitar strings Kalium produces. I learned a lot by watching it. Mostly, that..." />
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <meta property="og:title" content="Godzilla, A Massive 24-String Bass Guitar" />
  <meta property="og:site_name" content="Geekologie" />
  <meta property="og:url" content="http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php" />
  <meta property="og:description" content=" These are a couple videos of Christopher "C3" Cardone of Kalium Strings exhibiting and playing Godzilla, a massive 24-string bass guitar built to showcase the different guitar strings Kalium produces. I learned a lot by watching it. Mostly, that..." />
  <meta property="og:image" content="http://geekologie.com/2017/05/17/godzilla-24-string-bass-guitar.jpg" />
  <meta property="og:type" content="article" />

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@geekologie">
  <meta name="twitter:creator" content="@geekologie">
  <meta name="twitter:url" content="http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php" />
  <meta name="twitter:title" content="Godzilla, A Massive 24-String Bass Guitar" />
  <meta name="twitter:description" content=" These are a couple videos of Christopher "C3" Cardone of Kalium Strings exhibiting and playing Godzilla, a massive 24-string bass guitar built to showcase the different guitar strings Kalium produces. I learned a lot by watching it. Mostly, that...">
  <meta name="twitter:image:src" content="http://geekologie.com/2017/05/17/godzilla-24-string-bass-guitar.jpg" />
  
  <meta property="article:publisher" content="https://www.facebook.com/geekologie" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="/atom.xml" />
  <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/index.xml" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,300,700|Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
  <link rel="stylesheet" href="/v5/css/global.css?v=5.25" media="all">
  <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script async type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

googletag.cmd.push(function() {
googletag.defineSlot('/1039157/Geekologie_Home_160x600', [160, 600], 'div-gpt-ad-1420723716929-0').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250', [300, 250], 'div-gpt-ad-1420723716929-1').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-2').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-3').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_728x90_bottom', [728, 90], 'div-gpt-ad-1420723716929-4').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_Home_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-5').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_160x600', [160, 600], 'div-gpt-ad-1420723716929-6').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250', [300, 250], 'div-gpt-ad-1420723716929-7').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1420723716929-8').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_top', [728, 90], 'div-gpt-ad-1420723716929-9').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_728x90_Bottom', [728, 90], 'div-gpt-ad-1420723716929-10').addService(googletag.pubads());
googletag.defineSlot('/1039157/Geekologie_ROS_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-1420723716929-11').addService(googletag.pubads());

});
</script>
<script type="text/javascript" id="nsgpt" data-channel="homepage" src="//cdn.nsstatic.net/ns/geekologie.com.js" async="true"></script>
</head>
<body>
<div id="ros_adoop"></div>
<header class="global-header">
  <ul class="network-wrap">
    <li class="network-site"><a href="//hedonistica.com">Hedonistica</a></li>
    <li class="network-site"><a href="//iwatchstuff.com">I Watch Stuff</a></li>
  </ul>
  <a href="/"><div class="logo"><img src="/v5/img/geekologie-logo.png" border="0"></div></a>
</header>

<nav class="global-nav">
  <ul class="nav-wrap">
    <a href="/"><li class="nav-button">Home</li></a>
    <a href="/videos/"><li class="nav-button hidden-sm">Videos</li></a>
    <a href="/video-games/"><li class="nav-button hidden-sm">Video Games</li></a>
    <a href="/archives.php"><li class="nav-button">Archives</li></a>
    <a href="/contact/"><li class="nav-button hidden-sm">Send a Tip!</li></a>
    <a href="https://facebook.com/geekologie"><li class="nav-button-fb">Facebook</li></a>
    <a href="https://twitter.com/geekologie"><li class="nav-button-twitter">Twitter</li></a>
    <li class="search-wrap">
      <form method="get" action="/mt/mt-search.cgi">
        <button class="searchButton"></button>
        <input type="text" name="search" value="" placeholder="Search..."/>
      </form>
    </li>
  </ul>
</nav>

<div class="ad-wrap-atf">
  <div class="leaderboard-ad-atf"><div data-ns="billboard"></div>
</div>
</div>

<div class="wrap">
  <div class="content">
    <article class="post">
      <header class="post-header">
        <h1><a href="http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php">Godzilla, A Massive 24-String Bass Guitar</a></h1>
        <div class="meta">May 17, 2017 <a href="#comments-wrap"><div class="comment-count"><script type='text/javascript' src='http://disqus.com/forums/geekologie/get_num_replies_for_entry.js?url=http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php'></script><noscript>View</noscript></div></a></div>
      </header>

      <p><img alt="godzilla-24-string-bass-guitar.jpg" src="http://geekologie.com/2017/05/17/godzilla-24-string-bass-guitar.jpg" width="640" height="411" class="mt-image-none" style="" /></p>

<p>These are a couple videos of Christopher "C3" Cardone of <a href="http://kaliumstrings.com/">Kalium Strings</a> exhibiting and playing Godzilla, <a href="https://laughingsquid.com/24-string-bass-guitar/">a massive 24-string bass guitar</a> built to showcase the different guitar strings Kalium produces.  I learned a lot by watching it.  Mostly, that I wish I knew how to shred the bass.  But nooooo, I'm not allowed to shred the bass because metal is the devil's music, I'm only allowed to shred cheese whenever my mom makes lasagna.  Although, to my credit, I usually do end up shredding my knuckles too, and blood is pretty metal.  And not just because it tastes like iron, but it does, and I like it.  Especially in my lasagna.  <em>*watching family spit up their dinner*</em>  Did anybody find a Band-Aid?</p>

<p>Keep going for the videos.</p>
      <div class="videowrap"><iframe width="640" height="420" src="https://www.youtube.com/embed/nU20TS1vvCg" frameborder="0" allowfullscreen></iframe></div>

<div class="videowrap"><iframe width="640" height="360" src="https://www.youtube.com/embed/DEMTcVm0RSA" frameborder="0" allowfullscreen></iframe></div>

<p>Thanks to Craig, who wants both his arms replaced with 24-string bass guitars.  Me?  I want one arm replaced with a kegerator, and the other with a beautiful woman.</p>

      <div class="share-buttons">
        <a href="https://facebook.com/sharer/sharer.php?text=Godzilla, A Massive 24-String Bass Guitar&amp;u=http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php" class="fb-circle">Facebook</a>
        <a href="https://twitter.com/intent/tweet?counturl=http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php&amp;text=Godzilla, A Massive 24-String Bass Guitar&amp;url=http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php&amp;via=geekologie" class="twitter-circle">Twitter</a>
        <a href="http://www.pinterest.com/pin/create/button/?description=Godzilla, A Massive 24-String Bass Guitar&amp;media=http://geekologie.com/2017/05/17/godzilla-24-string-bass-guitar.jpg&amp;url=http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php" class="pinterest-circle">Pinterest</a>
      </div>

      <div class="row">
        <div class="col col-6">
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/05/son-shoots-mom-with-nerf-gun-she-catches.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/05/17/mom-catches-nerf-dart-with-gum.jpg')"><img src="http://geekologie.com/2017/05/17/mom-catches-nerf-dart-with-gum.jpg">
                
                <div class="icon-video"></div>
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/05/son-shoots-mom-with-nerf-gun-she-catches.php">Son Shoots Mom With NERF Gun, She Catches Dart In Her Mouth With The Gum She's Chewing</a></h3>
              <div class="nav-meta">Previous Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
        </div>

        <div class="col col-6">
          
          
          <!-- post-wide.mtml -->
          <div class="post-wide">
            <a href="http://geekologie.com/2017/05/a-beautiful-timelapse-of-flowers-bloomin.php">
            
              <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2017/05/17/flowers-blooming-timelapse.jpg')"><img src="http://geekologie.com/2017/05/17/flowers-blooming-timelapse.jpg">
                
                
                
                
              </div>
            
            
          </a>
            <div class="post-wide-copy">
              <h3><a href="http://geekologie.com/2017/05/a-beautiful-timelapse-of-flowers-bloomin.php">A Beautiful Timelapse Of Flowers Blooming, Three Years In The Making</a></h3>
              <div class="nav-meta">Next Story</div>
            </div>
          </div>
          <!-- /post-wide -->
          
          
        </div>
      </div>

      <div class="post-summary">
        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
        </script>
        <div id='div-pg-ad-1488273004-2'>
          <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_300x250_BTF', [300, 250], 'div-pg-ad-1488273004-2'); });
          </script>
        </div>
      </div>

      <section id="comments-wrap">
                        <link rel="stylesheet" href="http://disqus.com/stylesheets/geekologie/disqus.css?v=2.0" type="text/css" media="screen" />
                
<div id="disqus_thread">
	<div id="dsq-content">
		<ul id="dsq-comments">
		</ul>
	</div>
</div>

<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>

<script type="text/javascript" charset="utf-8">
	var disqus_url = 'http://geekologie.com/2017/05/godzilla-a-massive-24-string-bass-guitar.php ';
	var disqus_container_id = 'disqus_thread';
	var facebookXdReceiverPath = '/mt/mt-static/plugins/disqus/xd_receiver.htm';
</script>

<!-- d tb code was here -->

<script type="text/javascript" charset="utf-8" src="http://disqus.com/scripts/geekologie/disqus.js?v=2.0&slug=godzilla_a_massive_24_string_bass_guitar&pname=movabletype&pver=2.0"></script>

      </section>

      <div class="tag-wrap">
        <span class="tag-label">Read More:</span> <a href="/tag/bass" class="tags">bass</a>, <a href="/tag/convention" class="tags">convention</a>, <a href="/tag/cool man we should jam sometime" class="tags">cool man we should jam sometime</a>, <a href="/tag/free bird!" class="tags">free bird!</a>, <a href="/tag/guitar" class="tags">guitar</a>, <a href="/tag/instruments" class="tags">instruments</a>, <a href="/tag/jamming out" class="tags">jamming out</a>, <a href="/tag/just because you can is reason enough i want one" class="tags">just because you can is reason enough i want one</a>, <a href="/tag/making beautiful music together" class="tags">making beautiful music together</a>, <a href="/tag/music" class="tags">music</a>, <a href="/tag/selling things" class="tags">selling things</a>, <a href="/tag/sure why not" class="tags">sure why not</a>, <a href="/tag/that's a lot of strings" class="tags">that's a lot of strings</a>, <a href="/tag/we're getting the band back together" class="tags">we're getting the band back together</a>
      </div>
    </article>

  </div>

  <div class="sidebar">
  <div class="atf-sticky">
    <div class="rectangle-ad-atf"><div data-ns="halfpage"></div></div>

    <!-- sidebar.mtml -->
    <ul class="side-wrap">
      <h4><span>Related</span></h4>
      <div class="post-wide">
  <a href="http://geekologie.com/2016/11/what-the-hell-is-that-a-guitar-with-thre.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2016/11/01/medusa-guitar.jpg')"><img src="http://geekologie.com/2016/11/01/medusa-guitar.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2016/11/what-the-hell-is-that-a-guitar-with-thre.php">What The Hell Is That: A Guitar With Three Heads, Six Different Strummable Sections, 52 Strings</a></h3>
    <div class="meta">November  1, 2016</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2016/02/weird-minimally-designed-titanium-electr.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2016/02/19/minimal-electric-guitar-1.jpg')"><img src="http://geekologie.com/2016/02/19/minimal-electric-guitar-1.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2016/02/weird-minimally-designed-titanium-electr.php">Weird Minimally Designed Titanium Electric Guitars</a></h3>
    <div class="meta">February 19, 2016</div>
  </div>
</div><div class="post-wide">
  <a href="http://geekologie.com/2015/09/man-builds-functional-electric-guitar-ou.php">
  
    <div class="post-wide-thumb image" style="background-image:url('http://geekologie.com/2015/09/29/lego-guitar.jpg')"><img src="http://geekologie.com/2015/09/29/lego-guitar.jpg">
      
      
      
      
      
    </div>
  
  
</a>
  <div class="post-wide-copy">
    <h3><a href="http://geekologie.com/2015/09/man-builds-functional-electric-guitar-ou.php">Man Builds Functional Electric Guitar Out Of LEGO Bricks</a></h3>
    <div class="meta">September 29, 2015</div>
  </div>
</div>
    </ul>

    <div class="side-wrap">
      <div class="rectangle-ad-atf"><div data-ns="rectangle"></div></div>
    </div>
    <!-- /sidebar -->
  </div>
  </div>
</div>

<a href="http://geekologie.com/2017/05/son-shoots-mom-with-nerf-gun-she-catches.php"><div class="prev-arrow">Previous Post</div></a>

  <a href="http://geekologie.com/2017/05/a-beautiful-timelapse-of-flowers-bloomin.php"><div class="next-arrow">Next Post</div></a>


<div class="ad-wrap-btf container">
  <div class="leaderboard-ad-btf"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1488272297-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/95.geekologie.com_desktop_728x90_2', [728, 90], 'div-pg-ad-1488272297-3'); });
  </script>
</div></div>
</div>

  <footer class="global-footer container">
    <ul>
      <li>© 2017 Anticlown Media LLC</li>
      <li><a href="/">Home</a></li>
      <li><a href="/about/">About</a></li>
      <li><a href="/archives.php">Site Map</a></li>
      <li><a href="/contact/">Contact</a></li>
      <li><a href="/atom.xml">Atom</a></li>
      <li><a href="/index.xml">RSS</a></li>
    </ul>
  </footer>

  <script async type="text/javascript">
  window.ZDStickyOpts = function() {
    return {
      topLeaderboardAdContainer: '',
      sidebarTopAdContainer: '.atf-sticky',
      sidebarBottomAdContainer: '',
      pageContent: '.wrap',
      fixedNavBar: '',
      unstickOnViewable: 'ALL'
    }
  }
  </script>
  <script async type="text/javascript" src="http://cdn.ziffstatic.com/jst/zdsticky.rel.js?v=1" async="async"></script>

  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-96613-3', 'auto');
    ga('send', 'pageview');

  </script>
</body>
</html>
